Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Warscheinlich .css gelöscht
#1
Hallo,
Ich habe gerade an meinem Forum rumgespielt. Habe ein paar Änderungen im Template vorgenommen und zwar in Headerinclude und Header.
Nachdem ich mein Forum wieder aufrufen wollte, wurde alles falsch dargestellt, da die Seite nicht mehr die .css aufruft.

Nur ich weis nicht wo ich die Ausgabe gelöscht habe.
Ich habe aber noch den Quelltext von dort, wo die Seite noch tat:

Code:
<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><!-- start: index -->
<html xml:lang="de" lang="de" xmlns="http://www.w3.org/1999/xhtml">
<head>


<title>Das Deutsche Pivotforum </title>
<!-- start: headerinclude -->
<link rel="alternate" type="application/rss+xml" title="Letzte Themen (RSS 2.0)" href="http://pivotforum.de/syndication.php" />
<link rel="alternate" type="application/atom+xml" title="Letzte Themen (Atom 1.0)" href="http://pivotforum.de/syndication.php?type=atom1.0" />
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta http-equiv="Content-Script-Type" content="text/javascript" />
<script type="text/javascript" src="http://pivotforum.de/jscripts/prototype.js?ver=1400"></script>
<script type="text/javascript" src="http://pivotforum.de/jscripts/general.js?ver=1400"></script>
<script type="text/javascript" src="http://pivotforum.de/jscripts/popup_menu.js?ver=1400"></script>

<script type="text/javascript">
<!--
    var cookieDomain = ".pivotforum.de";
    var cookiePath = "/";
    var cookiePrefix = "";
    var deleteevent_confirm = "Möchtest Du dieses Ereignis wirklich löschen?";
    var removeattach_confirm = "Möchtest du die ausgewählten Anhänge wirklich löschen?";
    var loading_text = 'Lade.<br />Bitte warten...';
    var saving_changes = 'Änderungen werden gespeichert ...';
    var use_xmlhttprequest = "1";
    var my_post_key = "522bb90951f8c7f968d77579b6fd3c4e";
    var imagepath = "images/MacOS";
// -->
</script>


<!-- end: headerinclude -->
<script type="text/javascript">
<!--
    lang.no_new_posts = "Forum enthält keine neuen Beiträge";
    lang.click_mark_read = "Klicke hier, um das Forum als gelesen zu markieren";
// -->
</script>
</head>
<body>
[...]
</body>
</html>
<!-- end: index -->

Dort meine Seite: http://pivotforum.de/index.php
#2
Setze das Template "headerinclude" zurück.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Hab ich schon versucht. Nur wenn ich auf "Optionen" klicke, kommt kein "Auf Standart zurücksetzen".

Wenn ich "finde aktualiesierte Templates" mache, findet er kein headerinclude


Oder postet mal bitte euren headerinclude.
#4
Ist die Variable {$stylesheets} im Template headerinclude enthalten?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Vielen dank Michael. Hilfst immer gut !


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  mehrfache css-Klassen in global.css Jockl 3 987 30.12.2008, 12:32
Letzter Beitrag: StefanT