Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Installation
#1
Hallo,

habe Probleme mit der Installation. Gemäß der angebotenen Doku habe ich die entpackte Dateien in das Unterverzeichnis /forum kopiert.

Nach der Doku habe ich dann

URL

aufgerufen.

Der Bildschirm blieb weiß und getan hat sich nichts.


Hätte ich vorher nicht eine Datenbank auf meinem Server einrichten müssen? Dazu wäre doch auch eine Anpassung an die Batenbank einer *.php notwendig gewesen?

Was hab ich versäumt oder falsch gemacht?

Mit der Bitte um Hilfe
Josef
---
Grüße von hier
Josef
Ein Tag ohne ein Lächeln ist ein verlorener Tag
#2
Wurde alle Dateien komplett auf den Server übertragen? Scheinbar fehlt da etwas.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Hallo und willkommen,

eine Datenbank sollte vor der Installation angelegt werden, da die Verbindungsdaten vom Installationsskript abgefragt werden. Das hat mit dem vorliegenden Fehler aber nichts zu tun.

Lade bitte alle Dateien neu hoch, um einen Übertragungsfehler ausschließen zu können. Sollte das keine Besserung bringen, erstelle bitte eine PHP-Datei mit folgendem Inhalt und lade sie auf den Webspace:
PHP-Code:
<?php
phpinfo
();
?>
Poste den Link zur Datei dann hier oder schick ihn mir per PN.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
Nach dem Entpacken wurde mir

24 Dateien + 5 Verzeichnisse. Gesamtgröße: 726.451 Bytes

angezeigt. Gleichlautend hat mir das FTP-Pogramm das angezeigt nach dem Kopieren.


Muss ich alle Verzeichnisse aufmachen und nachschauen? Gehe mal nicht davon aus, dass es in der Download-Datei fehlt.
---
Grüße von hier
Josef
Ein Tag ohne ein Lächeln ist ein verlorener Tag
#5
Das sind zu wenig Dateien/Verzeichnisse. Du musst alles hochladen, was sich nach dem Entpacken im Ordner "Uploads" befindet inkl. aller Dateien und Ordner.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
(25.02.2009, 16:17)Michael schrieb: Hallo und willkommen,

eine Datenbank sollte vor der Installation angelegt werden, da die Verbindungsdaten vom Installationsskript abgefragt werden. Das hat mit dem vorliegenden Fehler aber nichts zu tun.

Lade bitte alle Dateien neu hoch, um einen Übertragungsfehler ausschließen zu können. Sollte das keine Besserung bringen, erstelle bitte eine PHP-Datei mit folgendem Inhalt und lade sie auf den Webspace:
PHP-Code:
<?php
phpinfo
();
?>
Poste den Link zur Datei dann hier oder schick ihn mir per PN.

Danke Michael,

werde alle Dateien in die geöffneten Verzeichnisse kopieren. Dauert zwar was, macht aber nix.

Was die Datenbank angeht, gibt es da was zu beachten. Kann es sein, dass ich das mit dem Datenbank anlegen in der Doku überlesen haben?
Josef
---
Grüße von hier
Josef
Ein Tag ohne ein Lächeln ist ein verlorener Tag
#7
Eine Datenbank wird vorausgesetzt, daher ist diese nicht mehr extra in der Anleitung erwähnt. Spätestens wenn das Skript nach den Daten fragt, sollte das deutlich werden. Wink Ansonsten gibt es nichts besonderes zu beachten, außer dass die in der Doku genannten Systemvoraussetzungen erfüllt werden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#8
(25.02.2009, 16:27)Michael schrieb: Das sind zu wenig Dateien/Verzeichnisse. Du musst alles hochladen, was sich nach dem Entpacken im Ordner "Uploads" befindet inkl. aller Dateien und Ordner.

Nun hat funktioniert. Bin aber soweit wie vorher. Die Insallanleitung ist englisch. Gibs was auf Deutsch?
Bis auf den Kampf mit der Sprache klappt alles (bis jetzt). Hab dies aber im anderen Bereich.

Werde dieses hier als erledigt klicken.
---
Grüße von hier
Josef
Ein Tag ohne ein Lächeln ist ein verlorener Tag
#9
Die deutschen Sprachpakete enthalten auch eine Sprachdatei für die Installation.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#10
Oder du nimst das MyBB 1.4.4 Deutsch dann ist die Installation auch auf deutsch.
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de