Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Login nicht möglich
#11
Ich hatte auch das Problem das ich mich bei URL mit www einloggen konnte und ohne nicht.
Nun hab ich ausversehen schrott in der Konfig gemacht, und habe jetzt glaub ich irgendwie ne Schleife. Kann mich nun gar nicht mehr einloggen

weder per www. noch mit http://adresse.xxx

Ich hab nun schon gelesen das ich nun per hand in der config.php das wieder ändern muss, da er mich ja nun immer rausschmeißt.

Mein Problem - ich habe die Config.php
direkt aus dem INC Ordner nur hier steht nix von Cokkies usw - hab ich die falsche Config.php?

Bitte um Hilfe
shit, sorry, bin grad ein wenig hektisch - muss natürlich die settings.php sein
ich raffe trotzdem noch nicht ganz die Einstellungen

$settings['cookiedomain'] = ".sportwettentalk.com";
$settings['cookiepath'] = "http://www.sportwettentalk.com/";
$settings['cookieprefix'] = "";

so sind sie aktuell, einloggen passt trotzdem noch nicht....was zur Hölle mache ich falsch
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
#12
Hallo sportwettentalk,

versuche es einmal mit

$settings['cookiedomain'] = ".sportwettentalk.com";
$settings['cookiepath'] = "/";
$settings['cookieprefix'] = "";

und lösche den Browser-Cache und die Cookies.

Ein entsprechendes Tool zur Ermittlung der Cookie-Einstellungen findest du auch auf > dieser Seite.
#13
(23.02.2009, 14:41)Michael schrieb: Lösche den Cache und die Cookies in deinem Browser. Anschließend sollte alles funktionieren. Das Problem tritt auf, wenn die Cookie-Einstellungen geändert werden, während man angemeldet ist.

Hi,

haben die betroffenen schon gemacht geht trotzdem nicht. Die Memeber die dauerhaft eingeloggt sind (unteranderem ich) haben keine Probleme. Nur wenn man sich ausloggen will oder ein Member sich eiloggen will geht nichts.

Aus dem Admin CP wirft er mich jetzt auch raus.

Meine Cookie-Einstellungen:

Cookie-Domain: .hdw-computer-forum.de
Cookie-Pfad: /

Was soll ich tun?

Michi26206
#14
Dein Forum sendet einen sog. BOM-Header, wodurch die Anmeldung nicht möglich ist. Das passiert meist dadurch, dass Dateien in einem falschen Format abgespeichert werden. D.h. du musst alle bearbeiteten Dateien neu abspeichern im richtigen Format.

Siehe dazu: https://www.mybb.de/doku/haeufig-gestell...datei.html

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#15
Hi,

danke für die antwort. Es geht wieder.

Michi26206
#16
grrrr, habe jetzt genau das gleiche Problem, niemand kann sich mehr ausloggen.
Ich habe vorhin nen Impressum eingespielt und mit dem Windows editor bearbeitet.

Ihr schreibt das man die Dateien wieder richtig umbennen soll?? aber wenn sie .php heißt ist doch alles in Ordnung, oder was genau muss ich jetzt machen?
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
#17
Wo steht etwas von umbenennen? Du darfst die Datei einfach nicht mit dem Editor von Windows bearbeiten. Mit den verlinkten Programmen kannst du die Datei verändern.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#18
hm, ok, wenn ich die datei nun schon mit dem editor von windows bearbeitet habe - wie mache ich das rückgängig oder was ist genau passiert??

ich habe meine settings und halt die impressum bearbeitet.

einloggen geht aber scheinbar auch nicht mehr, merke ich grad
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
#19
Speichere die Datei einfach mit einem guten Editor ab. Warum hast du denn die settings bearbeitet?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#20
Aufrund des Problems mit der Cooki domain usw.

ich hab jetzt den PSPAD - damit habe ich die Datei geöffnet, abgespeichert und wieder neu auf den Server aufgespielt. Leider ändert sich nichtsSad

Ich hab jetzt kein Plan ob das jetzt vielleicht auch noch wieder an den anderem Problem liegt, also wie ich cookiedomain usw einstellen soll - aktuell ist es so wie vorher im Thread mal vorgeschlagen:

$settings['cookiedomain'] = ".sportwettentalk.com";
$settings['cookiepath'] = "/";
$settings['cookieprefix'] = "";

Wie gesagt geht leider nix mehr ---krieg langsam die KriseSad
...habe geradee noch Cookies gelöscht, jetzt war ich dann wenigstens ausgeloggt, jetzt gehts einloggen halt nicht.
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com