Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Es werden keine Sterne mehr angezeigt
#1
Hi, ich habe mein Problem hier zwar schon einmal in einem Thema gelesen, leider hat der user das Problem plötzlich selber gelöst und nicht geschrieben wieSmile

Ich habe ein neues Theme eingespielt und nach langer Zeit ist dies nun eins was mir richtig gefällt. Nun werden leider die Sterne unter den Benutzeren nicht mehr angezeigt. In der Memberübersicht passt es noch.(obwohl ich grad seh, das da auch irgendwie was nicht passt - 2Sterne aber nicht als GrafikHuh

Grafik - also stern.jpg ist auf dem server - woran liegt das?
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
#2
Hallö.

Kontrollier bitte die URL zu dem jeweiligen Stern. Achte dabei auf die Unterordner und auf die Dateiendung.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#3
hm also vorher stand beim link nur drin stern.jpg
ich habe da jetzt mal so ziemlich alles ausprobiert - es ändert sich aber nichts.
aso: hier mal die Seite: http://www.sportwettentalk.com
jetzt habe ich gerade noch mal was ausprobiert - ich hab nen anderes theme geladen, hier werden die sterne angezeigt, völlig egal was ich beim link zu den sternen eingetragen habe???? das versteh ich nun gar nicht.
hm hab jetzt hin und hergespielt und nun sohet man nur noch *
nur der admin hat noch seine richtigen Sterne.
Wer ne Ahnung?
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
#4
Hallo sportwettentalk,

ich weiß nicht, was du mittlerweile alles geändert hast;
zwischenzeitlich hattest du für die Grafik den Pfad/die Adresse "(http://www.sportwettentalk.com/)cleancut/stern.jpg" definiert - dort ist/war die Grafik allerdings nicht zu finden.

I. d. R. lautet der Pfad zu den Grafiken (in diesem Fall) "(http://www.sportwettentalk.com/)images/cleancut/stern.jpg".

Vergleiche und überprüfe einmal die "<img>"-Tags und die Dateien im Verzeichnis ".../images/cleancut".
#5
Oki, Sterne werden nun in der Mitgliederübersicht angezeigt. Nun habe ich noch das Problem das in den Beiträgen keinelei Sterne angezeigt werden. :-(
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
#6
Überprüfe bitte einmal in "Admin-CP > Templates > dein Template-Set > Post Bit Templates > postbit", ob folgender Code enthalten ist:

Code:
...
<strong><span class="largetext">{$post['profilelink']}</span></strong> {$post['onlinestatus']}<br />
<span class="smalltext">
    {$post['usertitle']}<br />
    {$post['userstars']}
    {$post['groupimage']}
</span>
...
#7
sieht aktuell so aus:
{$ignore_bit}
<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="{$post_extra_style} {$post_visibility}" id="post_{$post['pid']}">
<tbody>
<tr>
<td class="tcat">
<div class="float_left smalltext">
{$post['postdate']}, {$post['posttime']} <span id="edited_by_{$post['pid']}">{$post['editedmsg']}</span>
</div>
{$post['posturl']}
</td>
</tr>

<tr>
<td class="trow1 {$unapproved_shade}">
<table cellspacing="0" cellpadding="0" border="0" style="width: 100%;">
<tr>
<td class="post_avatar" width="1" style="{$post['avatar_padding']}">
{$post['useravatar']}
</td>
<td class="post_author">
<strong><span class="largetext">{$post['profilelink']}</span></strong> {$post['onlinestatus']}<br />
<span class="smalltext">

</span>
</td>
<td class="smalltext post_author_info" width="165">
{$post['user_details']}
</td>
</tr>
</table>
</td>
</tr>

<tr>
<td class="trow2 post_content {$unapproved_shade}">
<span class="smalltext"><strong>{$post['icon']}{$post['subject']} {$post['subject_extra']}</strong></span>

<div class="post_body" id="pid_{$post['pid']}">
{$post['message']}
</div>
{$post['attachments']}
{$post['signature']}

<div class="post_meta" id="post_meta_{$post['pid']}">
{$post['iplogged']}
</div>
</td>
</tr>

<tr>
<td class="trow1 post_buttons {$unapproved_shade}">
<div class="author_buttons float_left">
{$post['button_email']}{$post['button_pm']}{$post['button_www']}{$post['button_find']}
</div>
<div class="post_management_buttons float_right">{$post['button_edit']}{$post['button_quickdelete']}{$post['button_quote']}{$post['button_multiquote']}{$post['button_report']}{$post['button_warn']}{$post['button_reply_pm']}{$post['button_replyall_pm']}{$post['button_forward_pm']}{$post['button_delete_pm']}
</div>
</td>
</tr>
</tbody>
</table>

fehlt also - an welche Stelle genau soll ich den Code einfügen?
Das Wettfoum im deutschsprachigen Raum. SportwettenTALK.com
#8
Ersetze den Code im Template komplett durch diesen:
Code:
{$ignore_bit}
<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="{$post_extra_style} {$post_visibility}" id="post_{$post['pid']}">
<tbody>
<tr>
<td class="tcat">
<div class="float_left smalltext">
{$post['postdate']}, {$post['posttime']} <span id="edited_by_{$post['pid']}">{$post['editedmsg']}</span>
</div>
{$post['posturl']}
</td>
</tr>

<tr>
<td class="trow1 {$unapproved_shade}">
<table cellspacing="0" cellpadding="0" border="0" style="width: 100%;">
<tr>
<td class="post_avatar" width="1" style="{$post['avatar_padding']}">
{$post['useravatar']}
</td>
<td class="post_author">
<strong><span class="largetext">{$post['profilelink']}</span></strong> {$post['onlinestatus']}<br />
<span class="smalltext">
{$post['usertitle']}<br />
{$post['userstars']}
{$post['groupimage']}
</span>
</td>
<td class="smalltext post_author_info" width="165">
{$post['user_details']}
</td>
</tr>
</table>
</td>
</tr>

<tr>
<td class="trow2 post_content {$unapproved_shade}">
<span class="smalltext"><strong>{$post['icon']}{$post['subject']} {$post['subject_extra']}</strong></span>

<div class="post_body" id="pid_{$post['pid']}">
{$post['message']}
</div>
{$post['attachments']}
{$post['signature']}

<div class="post_meta" id="post_meta_{$post['pid']}">
{$post['iplogged']}
</div>
</td>
</tr>

<tr>
<td class="trow1 post_buttons {$unapproved_shade}">
<div class="author_buttons float_left">
{$post['button_email']}{$post['button_pm']}{$post['button_www']}{$post['button_find']}
</div>
<div class="post_management_buttons float_right">{$post['button_edit']}{$post['button_quickdelete']}{$post['button_quote']}{$post['button_multiquote']}{$post['button_report']}{$post['button_warn']}{$post['button_reply_pm']}{$post['button_replyall_pm']}{$post['button_forward_pm']}{$post['button_delete_pm']}
</div>
</td>
</tr>
</tbody>
</table>
#9
(21.02.2009, 23:41)linwinman schrieb: Ersetze den Code im Template komplett durch diesen:
Code:
{$ignore_bit}
<a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>
<table border="0" cellspacing="{$theme['borderwidth']}" cellpadding="{$theme['tablespace']}" class="tborder" style="{$post_extra_style} {$post_visibility}" id="post_{$post['pid']}">
<tbody>
<tr>
<td class="tcat">
<div class="float_left smalltext">
{$post['postdate']}, {$post['posttime']} <span id="edited_by_{$post['pid']}">{$post['editedmsg']}</span>
</div>
{$post['posturl']}
</td>
</tr>

<tr>
<td class="trow1 {$unapproved_shade}">
<table cellspacing="0" cellpadding="0" border="0" style="width: 100%;">
<tr>
<td class="post_avatar" width="1" style="{$post['avatar_padding']}">
{$post['useravatar']}
</td>
<td class="post_author">
<strong><span class="largetext">{$post['profilelink']}</span></strong> {$post['onlinestatus']}<br />
<span class="smalltext">
{$post['usertitle']}<br />
{$post['userstars']}
{$post['groupimage']}
</span>
</td>
<td class="smalltext post_author_info" width="165">
{$post['user_details']}
</td>
</tr>
</table>
</td>
</tr>

<tr>
<td class="trow2 post_content {$unapproved_shade}">
<span class="smalltext"><strong>{$post['icon']}{$post['subject']} {$post['subject_extra']}</strong></span>

<div class="post_body" id="pid_{$post['pid']}">
{$post['message']}
</div>
{$post['attachments']}
{$post['signature']}

<div class="post_meta" id="post_meta_{$post['pid']}">
{$post['iplogged']}
</div>
</td>
</tr>

<tr>
<td class="trow1 post_buttons {$unapproved_shade}">
<div class="author_buttons float_left">
{$post['button_email']}{$post['button_pm']}{$post['button_www']}{$post['button_find']}
</div>
<div class="post_management_buttons float_right">{$post['button_edit']}{$post['button_quickdelete']}{$post['button_quote']}{$post['button_multiquote']}{$post['button_report']}{$post['button_warn']}{$post['button_reply_pm']}{$post['button_replyall_pm']}{$post['button_forward_pm']}{$post['button_delete_pm']}
</div>
</td>
</tr>
</tbody>
</table>

Gilt das Generell für das postbit ?
Weil bei mir auch keine Sterne Angezeigt werden und im postbit aber was ganz anderes steht !

<!-- Thead and Tcat Backgrounds-->

<table border="0" cellspacing="$theme[borderwidth]" cellpadding="2" class="tborder">
<tr>
<td class="tcat">
<table cellpadding="0" cellspacing="0" width="100%">
<tr>
<td width="100%" style="color:#FFFFFF"><img src="{$theme['imgdir']}/post_old.gif" alt="" style="vertical-align:middle"/> {$post['postdate']}, {$post['posttime']}</td>
<td style="white-space:nowrap; color:#FFFFFF" align="right"><strong><a href="showthread.php?tid={$tid}&pid={$post['pid']}#pid{$post['pid']}">#{$postcounter} </a></strong> </td>
<td style="white-space:nowrap; color:#FFFFFF" align="right">{$post['button_report']} </td>
<td style="white-space:nowrap; color:#FFFFFF" align="right">{$post['iplogged']} </td>
<td style="white-space:nowrap; color:#FFFFFF" align="right">{$post['inlinecheck']}</td>
</tr></table>
</td>
</tr>
<tr>
<td class="trow2" valign="top"><a name="pid{$post['pid']}" id="pid{$post['pid']}"></a>

<!-- User Details-->

{$post['user_details']}

<!-- Post-->

</td></tr>
<tr>
<td class="trow3" valign="top">
<div id="pid_{$post['pid']}">
<img src="{$theme['imgdir']}/post.png" alt="" style="vertical-align:middle"/> <span style="font-size:11px;">{$post['subject']}</span>
<hr />
{$post['message']}
</div>
{$post['attachments']}
{$post['signature']}
<div style="font-style:italic; vertical-align: bottom;">
{$post['editedmsg']}
</div>
<br />

<!-- Buttons-->

<table width="100%" border="0" cellpadding="0" cellspacing="0">
<tr>
<td align="left">{$post['button_email']}{$post['button_pm']}{$post['button_www']}{$post['button_find']}</td>
<td align="right"><span class="smalltext">{$post['button_spam']}{$post['button_edit']}{$post['button_quickdelete']}{$post['button_warn']}{$post['button_quote']}{$post['button_multiquote']}{$post['button_replyall_pm']}{$post['button_forward_pm']}{$post['button_delete_pm']}</span></td>
</tr>
</table>
</td>
</tr>
</table>
<div style="padding-bottom:6px;"></div>


PS. Die Seite die ich gerade bearbeite http://www.nailfantastics.de/mybb
#10
Hallo Katana,

prüfe bitte einmal im Template "postbit_author_user", ob (mind.) folgender Code enthalten ist:
Code:
<table cellpadding="0" cellspacing="0" width="100%">
<tr>
<td>
{$post['useravatar']}
</td>
<td width="100%" valign="middle" style="padding-left:6px;">
<span style="font-size:large; font-weight:bolder;">{$post['profilelink']}</span> {$post['onlinestatus']}<br />
<span class="smalltext">
{$post['usertitle']}<br />
{$post['userstars']}
{$post['groupimage']}</span>
</td>
<td valign="top" style="white-space:nowrap">
<span class="smalltext">
{$lang->postbit_joined} {$post['userregdate']}<br />
{$lang->postbit_posts} {$post['postnum']}<br />
{$lang->postbit_reputation} {$post['userreputation']}
</span>
</td></tr></table>

Ist in "Admin-CP > Benutzer & Gruppen > *Gruppe* > Benutzer-Sterne" der Pfad zu den "star"-Grafiken richtig eingetragen und ist die Grafikdatei im entsprechenden Verzeichnis?
Zitat:images/star.gif


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Neuste Threads werden nicht mehr angezeigt Knut 4 1.160 10.11.2009, 11:27
Letzter Beitrag: Knut
  Attachments werden nicht mehr angezeigt Rotstift 3 1.035 08.11.2008, 12:55
Letzter Beitrag: StefanT