Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Differenzanalyse geht nicht nach Update auf 1.4.4
#1
Hi,

habe mein Forum von 1.4.1 auf 1.4.4 aktualisiert.
Upgrade durchgeführt, mein Themes und Avatar Ordner hochgeladen und die Rechte gesetzt. Coocki Pfad überprüft und IE resetted.

Aber mein Problem bleibt. Wenn ich unter
- Templates & Styles
- Finde aktualisierte Templates
Wird mir das Template "Header" angezeigt.
Wenn ich nun unter Optionen auf Differenzanalyse klicke erhalte ich die Fehlermeldung:

Warning [2] main(/home/www/doc/12208/wernerzehe.de/www/forum/inc/3rdparty/diff/Diff.php) [function.main]: failed to open stream: No such file or directory - Line: 1183 - File: admin/modules/style/templates.php PHP 4.4.8 (Linux)
File Line Function
[PHP] errorhandler->error
/admin/modules/style/templates.php 1183 require_once
/admin/index.php 378 require


Fatal error: main() [function.require]: Failed opening required '/home/www/doc/12208/wernerzehe.de/www/forum/inc/3rdparty/diff/Diff.php' (include_path='.:/usr/local/lib/php:/usr/local/php/lib/php:/usr/local/php/share/pear') in /home/www/doc/12208/wernerzehe.de/www/forum/admin/modules/style/templates.php

Die Auswahl Editor funktioniert.
Jemand eine Idee? Will nicht einfach auf das Original zurücksetzen, da ich mir nicht notiert habe, was geändert wurde.

Auch habe ich drei Foren welche ich aktualisieren muss, und da muss das ja gehen.
Gruß Werner
#2
Die Fehlermeldung sagt, dass die Datei /inc/3rdparty/diff/Diff.php fehlt.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Shit, wenn man doof ist ....
Im ftp Programm war der Haken gesetzt "Change zu lowercase" ahhhhhh

Ist aber auch doof, dass die Engine Großbuchstaben benutzt.

Danke.
Gruß Werner
#4
Der Code stammt nicht von den MyBB-Entwicklern. Daher hatten die keinen Einfluss drauf. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Nach Update von 1.2.12 auf 1.4.2 funzt meberlist und stats.php nicht mehr criticalmaster 10 1.920 05.10.2008, 22:32
Letzter Beitrag: criticalmaster