Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Formatierung nicht i.o
#1
Halllo

Wenn ihr mal auf http://www.multimediaforum.ch geht, dann wisst ihr was ich meine. Nachdem ich versucht habe ein Plugin einzubauen, passierte es.

Hab diesen Code bei Themes Header eingebaut und gespeichert. Danach sah es so aus!

PHP-Code:
<a href="{$mybb->settings['bburl']}/Link us.php">Link us</a

Ich muss noch sagen, dass die Datei Link us.php noch nicht existiert. Evt ist das relevant.
#2
Hast du am Sprachpaket oder an sonstigen Templates etwas geändert?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
PHP-Code:
<a href="{$mybb->settings['bburl']}/Link us.php">Link us</a

nein, habe nur den obrigen Code eigefügt und noch vor und nach dem Code
PHP-Code:
<li>.......</li
eingefügt. Dann auf speichern und schwups war es so...hmm das komische ist, dass ich den Code nicht mehr finde^^ Er ist weg.

Momentan sieht es im Header so aus:

PHP-Code:
<div id="container">
        <
a name="top" id="top"></a>
        <
div id="header">
            <
div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}alt="{$mybb->settings['bbname']}title="{$mybb->settings['bbname']}/></a></div>
            <
div class="menu">
                <
ul>
                    <
li><a href="{$mybb->settings['bburl']}/search.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/search.gif" alt="" title="" />{$lang->toplinks_search}</a></li>
                    <
li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/memberlist.gif" alt="" title="" />{$lang->toplinks_memberlist}</a></li>
                    <
li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/calendar.gif" alt="" title="" />{$lang->toplinks_calendar}</a></li>
                    <
li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li


Wenn ich mich nicht täusche, dann fehlt da zum Beispiel der Code für ins Admin Panel oder Mod Panel zu gelangen! Oder? Kann sein das ich irgendwas gelöscht habe?
oder kann mir jemand den org. Code von header geben?
#4
Du brauchst den Code nicht.
Setze das Template Header einfach zurück aufs Original.
Grüsse aus Hamburg
Bernd alias BeeJayZZR

MyBB Version.: 1.8.6
PHP Version...: 5.3.18-nmm1
MySQL Version: 5.1.43


[Bild: signature_red_en_us.php]


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  CSS Formatierung - Unterforen siebenstein4u 5 831 07.01.2010, 20:02
Letzter Beitrag: siebenstein4u