Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Forum kann bei der Installation keine Verbindung zur Datenbank erstellen
#1
Hi.

Ich hoffe das Thema gibt es noch nicht, ich hab die Suche aber nach bestem wissen und gewissen verwendet Wink

Also ich habe folgendes Problem:

Ich habe den Host gewechselt und wollte das Forum neu aufspielen. Dies geht aber nicht. Bei der Installation kommt der Fehler

"Fehler

Es gibt ein oder mehrere Probleme mit den Daten, die Sie eingegeben haben:

* Die Verbindung zum Datenbankserver unter '' konnte mit dem angegebenen Benutzernamen und Passwort nicht hergestellt werden. Sind Host und Benutzerdaten korrekt?

Sind die oben aufgeführten Probleme behoben, können Sie mit der Installation fortfahren.
"

Dem ist aber nicht so. Die Daten sind korrekt (1000000 mal probiert um das risiko der eigenen blödheit zu minimieren)

Was kann hier noch falsch sein ?!?!

Vielen dank für die Hilfe!
#2
Welche PHP- und welche Datenbankversion sind auf dem Server vorhanden?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Hallo zusammen,

ich habe das gleich Problem bei der Installation.
PHP Version: 4.1.2
MySQL-Version: 5.0.67

liegt das am Provider ( Database Server Hostname: rdbms.strato.de ) ?

Wenn ich mit anderen Scripten auf diese Datenbank gehe komme ich ohne Probleme drauf.
#4
Für 1.4 gelten diese Systemvoraussetzungen.

Was Strato angeht, sind danach vielleicht folgende Links hilfreich:
http://www.strato-faq.de/view.php4?articleid=472
http://www.strato-faq.de/view.php4?articleid=468 (siehe Datenbank und Benutzername)
viele Grüße
Jockl
übersetzte und eigene Plugins
#5
danke .. damit haben wir das problem ja schon .. PHP 5 oder höher ist eben nicht PHP 4.1.2. gleich mal den provider anfragen

danke Jockl
#6
Die Umstellung auf PHP5 kannst Du bei Strato im Kundenservicebereich vornehmen.
Siehe auch: http://www.strato-faq.de/view.php4?articleid=2215
viele Grüße
Jockl
übersetzte und eigene Plugins
#7
Hmm dann ist es ja etwas ungeschickt, dass der Installation Wizard mir meine PHP-Version in grün anzeigt und folgendenden Satz bringt: "Congratulations, you meet the requirements to run MyBB."
#8
Das dürfte eigentlich nicht passieren. Ich werde dabei gucken und ggf. einen Bugreport eröffnen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sicherster Weg für Serverumzug in Verbindung mit Versionsupdate ? Baumi 10 1.645 12.01.2010, 20:08
Letzter Beitrag: Benni_Cop
  Keine Installation-Keine Fehler eddy2009 1 863 17.10.2008, 19:09
Letzter Beitrag: krafdi