Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Anforderungen an Script herausfinden
#1
N'abend,
ich hab ein Script in PHP geschrieben, dass ich gerne anbieten möchte.
Nun stellt sich mir ein Problem: wie finde ich die Mindestanforderungen für das Script heraus?
Vlt. kann mir jemand helfen? Ich verwende folgendes:
  • sessions
  • einfache Variablen
  • arrays
  • eigene Funktionen
  • while und for Schleifen
  • imagecreate(), imagecolorallocate(), imagecolorallocatealpha() (für Transparenz), imageline(), imageellipse(), imagesetpixel(), imagettftext(), imagepng() und imagedestroy()
Für die image Funktionen braucht man ja auf jedenfall die GD. Aber welche Version? Ist 2 notwendig oder nur zu empfehlen?
Patrioten reden nur davon, dass sie für ihr Land sterben, niemals davon, dass sie für ihr Land töten.
Zitieren
#2
Indem du mit alten PHP/GD Versionen testest obs läuft. Wink
Ansonsten PHP5 und GD2, sollte ja eh jeder haben.
Zitieren