Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Benutzer bearbeiten: "Empty delimiter"
#1
Hallo,

bekomme bei einigen Usern in "Benutzer bearbeiten / Avatar" einen Fehler (s. Anhang).
Wo liegt da das Problem?

Gruß
Marc


Angehängte Dateien Thumbnail(s)
   
#2
Ist der Avatar-Ordner in den Benutzerregistrierungs- und Profiloptionen korrekt gesetzt?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Naja, ist wohl die Standardeinstellung...
./uploads/avatars

Wie gesagt: Die Meldung bekomme ich ja auch nur bei vereinzelten Mitgliedern. Bislang ist es mir bei einer Handvoll aufgefallen.
#4
Kannst du sagen, ob die Benutzer mit dem Fehler einen Avatar hochgeladen oder verlinkt oder aus der Galerie gewählt haben?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Die entsprechenden User haben einen Avatar hochgeladen.
Eine eigene Galerie nutze ich nicht.
#6
Hattest du den Pfad zum Avatarordner mal geändert? Stelle sicher, dass die Datei inc/settings.php beschreibbar ist und speichere die Einstellungen neu ab.

Der Fehler ist für uns nicht reproduzierbar und die Fehlermeldung deutet darauf hin, dass mit der Angabe zum Ordner etwas nicht stimmt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.