Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade 1.2.12 => 1.4.4 / require_once db_.php
#1
Hallo,
ich möchte mein MyBB 1.2.12 auf 1.4.4 upgraden. Habe die Dateien wie angegeben übertragen. Wenn ich nun die upgrade.php öffne, erscheint folgende Meldung:

PHP-Code:
Warning: require_once(/var/www/html/web133/html/forum/inc/db_.php) [function.require-once]: failed to open streamNo such file or directory in /var/www/html/web133/html/forum/install/upgrade.php on line 50

Fatal error
: require_once() [function.require]: Failed opening required '/var/www/html/web133/html/forum/inc/db_.php' (include_path='.:/usr/share/pear:/usr/share/php'in /var/www/html/web133/html/forum/install/upgrade.php on line 50

Warning
: require_once(/var/www/html/web133/html/forum/inc/db_.php) [function.require-once]: failed to open streamNo such file or directory in /var/www/html/web133/html/forum/inc/functions.php on line 164

Fatal error
: require_once() [function.require]: Failed opening required '/var/www/html/web133/html/forum/inc/db_.php' (include_path='.:/usr/share/pear:/usr/share/php'in /var/www/html/web133/html/forum/inc/functions.php on line 164 

Eine Datei inc/db_.php gibt es tatsächlich nicht, sie findet sich aber auch nicht im Download.
#2
Siehe: https://www.mybb.de/forum/thread-10114-p...l#pid73469
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
EDIT: Hat sich erledigt, hatte mich verlesen.