Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Kein Anmelden möglich
#1
Hallo habe ein kleines Problem,
Die User in meinem Forum können sich nicht immer richtig anmelden.
Sie melden sich mit ihrem User namen und Passwort an, dann kommt der hinweis,
"sie haben sich erfolgreich angemeldet......"
danach sind sie aber immer noch als Gast eingeloggt!

Meine Cookie-Domain habe ich frei gelassen.
Mein Cookie Pfad ist /

Wenn ich die Cookie- Domain in: .meerschwein-community.de ändere kann ich mich nicht mehr ausloggen, und das Forum fragt bei jeder Aktion die ich durchführen will nach meinem Namen und Passwort.

Wo liegt da das Problem?

MFG
Hasa
#2
Hallöchen.

Vielleicht hilft Dir das weiter:

https://www.mybb.de/doku/haeufig-gestell...elden.html

Ansonsten mal die Sufu benutzen, dazu gab es schon einige Threads.
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#3
(22.12.2008, 21:09)Murphy schrieb: Hallöchen.

Vielleicht hilft Dir das weiter:

https://www.mybb.de/doku/haeufig-gestell...elden.html

Ansonsten mal die Sufu benutzen, dazu gab es schon einige Threads.

Hallo,
genau das habe ich ja gemacht, die Cookie Einstellungen ermitteln lassen, wenn ich aber das Ergebnis bei mir eintrage .meerschwein-community.de kommt das obige von mir beschriebene heraus!
Die Sufu hat leider nicht weiter geholfen.

MFG
Hasa
#4
Ist Dein Forum nur über eine Url erreichbar?
Bitte die Suche u. die Doku nutzen.
______________________________

mfg Murphy
#5
(22.12.2008, 21:18)Murphy schrieb: Ist Dein Forum nur über eine Url erreichbar?

Wie meinst du das?
#6
vielleicht helfen dir diese beiden, oder eins der beiden plugins weiter: Autoset BBurl, Autoset cookies paths
#7
Hallo,
anscheinend ist das irgendwie ein Browser Problem, bis jetzt hatten nur User mit Firefox Probleme!
Darf man den die Cookie Domain freilassen?
Mit Eintragung der Domain geht leder gar nichts mehr!!

MFG
Hasa
#8
Setze die Cookie-Einstellungen entsprechend der ermittelten Einstellungen unseres Tools. Lösche dann die Cookies und den Cache deines Browsers. Anschließend dürfte es keine Probleme mehr geben.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Anmelden im Forum ist nicht richtig möglich scource 1 584 02.02.2009, 11:24
Letzter Beitrag: Michael