Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade von 1.2.14 auf 1.4.4
#1
Hi!

Ich hab ein Problem.

Ich habe heute bei zwei Foren ein Upgrade nach o.g. Versionen gemacht.
Beim 1. hat alles ohne Probleme geklappt.

Beim 2. aber ist nun folgender Fehler.

Ich kann die Smilies nicht anklicken & somit einfügen UND die Zeile mit den BBCodes fehlt.
Ich hab alles durchgesehen, finde aber den Fehler nicht. Sad

Auf dem Screenshot sieht man was ich meine.

[Bild: http://i172.photobucket.com/albums/w40/J...milies.jpg]

Weiß jemand Rat?
So long,

Rebel Ace
#2
Hey,

zeigt es die Smilies an, wenn du den Code manuell eingibst (durch klicken funktioniert es ja nicht!)?
Geht das allen Usern so oder hast nur du dieses Problem?


Lg.
#3
Geht allen so und ja, wenn man den Code der Smilies (z.B. :schwitz: ) eingibt gehen die Smilies.
So long,

Rebel Ace
#4
Hm. Einer meiner Nutzer hat das Problem auch, jedoch ist hier das Problem, dass es eben nur einer ist und bei allen anderen funktioniert es...
#5
Es ist kein Browser-Problem, denn in anderen Foren klappts ohne Probleme.
Es ist nur in dem Forum so, eben die fehlenden BB Codes und nicht anklickbare Smilies.

Zudem sind alle Themes zurückgesetzt, warum auch immer.
So long,

Rebel Ace
#6
Kannst du bitte nochmal die neuen Dateien im Ordner "jscripts" neu hochladen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Hab ich schon mehrmals gemacht. Geht auch nicht. Sad
Hatte auch nichts umgeschrieben in den Templates oder dergleichen.
So long,

Rebel Ace
#8
Hast du alle Templates aktualisiert bzw. auf den Originalzustand zurückgesetzt? Gehe dazu ins Admin-CP -> Templates & Style -> Templates -> Aktualisierte finden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#9
Jap habe ich alles gemacht.
So long,

Rebel Ace
#10
Kannst du bitte einen Link zum Forum posten?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.