Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Frage zur "AusswahlLeiste"
#1
Ich hab nochmal ne kurze frage.. kann mir einer von euch sagen wie ich neue Links in die Menuleiste wo "Suche | Hilfe | Kalender | Mitgliederliste" steht? Sad
#2
Steht in der FAQ! https://www.mybb.de/doku/haeufig-gestell...enzen.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
danke für die schnelle antwort aber leider funktionier das nicht ich habe

Code:
<li><a href="{$mybb->settings['bburl']}/portal.php"><img src="Pfad_zum_Bild.gif" alt="" />Portal</a></li>
eingefügt so wie es dort steht.. jetz sind alle codes weg und die menuleiste ist gleichgeblieben so wie sie davor... war nichts neues und nichts fehlt... Sad
#4
Hast du das richtige Template im richtigen Template-Set bearbeitet?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
ok das lag daran das ich im falschen thema war... jetzt hab ichs nochmal im richtigen gemacht und die ganze seite ist im ar*** weil der gesammte code vom header verschwunden ist
#6
(11.10.2008, 19:59)Skuzzlebutt schrieb: jetz sind alle codes weg und die menuleiste ist gleichgeblieben
Wie weg?
Poste mal den ganzen Inhalt des Templates!
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#7
(11.10.2008, 20:02)krafdi schrieb:
(11.10.2008, 19:59)Skuzzlebutt schrieb: jetz sind alle codes weg und die menuleiste ist gleichgeblieben
Wie weg?
Poste mal den ganzen Inhalt des Templates!

hat sich schon erledigt^^ der template hat keinen inhalt mehr... nachdem ich auf "speichern und weiter bearbeiten" geklickt war alles weg Sad
#8
Du kannst es ja zurücksetzen.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#9
(11.10.2008, 20:04)Skuzzlebutt schrieb: hat sich schon erledigt^^ der template hat keinen inhalt mehr... nachdem ich auf "speichern und weiter bearbeiten" geklickt war alles weg Sad
Naja setze das Template auf das Original zurück und versuche es noch einmal.

*Zu langsam
MyBBoard.de jetzt auf YouTube!
Fehlender Plan wird durch Wahnsinn ersetzt!!Toungue
Gruß Krafdi www.krafdi.de
#10
Zitat:Gehen Sie in Ihr Admin-CP und suchen Sie im linken Frame nach dem Menüpunkt "Templates" und klicken Sie dort auf "Ändern/Entfernen". Klicken Sie anschließend hinter dem entsprechenden Templateset auf den Button "Ausklappen". Nun suchen Sie das Template "header" und klicken auf "Bearbeiten". In dem sich nun öffnenden Eingabefeld suchen Sie:

"Ändern/Entfernen" gibt es irgendwie nicht ich nehme an das liegt daran die Erklärung von einer älteren Version ist.. ich habe "header" dann bei "Seitenkopf Templates" gefunden

das war dann dieses hier

Code:
    <div id="container">
        <a name="top" id="top"></a>
        <div id="header">
            <div class="logo"><a href="{$mybb->settings['bburl']}/index.php"><img src="{$theme['logo']}" alt="{$mybb->settings['bbname']}" title="{$mybb->settings['bbname']}" /></a></div>
            <div class="menu">
                <ul>
                    <li><a href="{$mybb->settings['bburl']}/search.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/search.gif" alt="" title="" />{$lang->toplinks_search}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/memberlist.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/memberlist.gif" alt="" title="" />{$lang->toplinks_memberlist}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/calendar.php"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/calendar.gif" alt="" title="" />{$lang->toplinks_calendar}</a></li>
                    <li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li>
                </ul>
            </div>
            <hr class="hidden" />
            <div id="panel">
                {$welcomeblock}
            </div>
        </div>
        <hr class="hidden" />
        <br class="clear" />
        <div id="content">
            {$pm_notice}
            {$bannedwarning}
            {$bbclosedwarning}
            {$unreadreports}
            <navigation>
            <br />

dort habe ich dann nach

Code:
<li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li>

das hier (mit dem richtigen Pfad zum Bild)

Code:
<li><a href="{$mybb->settings['bburl']}/portal.php"><img src="Pfad_zum_Bild.gif" alt="" />Portal</a></li>

eingefügt... als ich das ganze Abspeichern wollte ist zuerst der ganze Text ab
Code:
<li><a href="{$mybb->settings['bburl']}/misc.php?action=help"><img src="{$mybb->settings['bburl']}/{$theme['imgdir']}/toplinks/help.gif" alt="" title="" />{$lang->toplinks_help}</a></li>
verschwunden.. als ich es dann nochmal versucht hab war alles weg Sad