Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Problem beim Update von 1.2.9 auf 1.4.1
#1
Hello liebe Community,
habe folgndes Problem mit meinem Forum. Habe gestern von Version 1.2.9 auf 1.4.1 upgedatet. Das Update an sich ist ohne Probleme verlaufen. Als ich mich einloggen wollte kam folgender Fehler:

Code:
MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
    1146 - Tabelle 'dsterr_forum.mybb_mybb_users' existiert nicht
Query:
    UPDATE mybb_mybb_users SET `newpms`='0' WHERE uid='1'

Ich habe leider vergessen die Plugins zu deaktivieren. Jetzt weiss ich nicht was ich machen kann um wieder das Board zum laufen zu bringen. Ich würde mich über ihre Hilfestellung zu meinem Problem sehr freuen.

Danke im Voraus
#2
Kannst du dich direkt im Admin-CP anmelden? Falls nicht wäre es am einfachsten du stellst eine Sicherung, die du sicherlich vor dem Upgrade erstellt hast, wieder her.

Der Fehler wird von einem inkompatiblen Plugin erzeugt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Habe jetzt mein Backup wieder eingepielt und werde die Plugins abschalten. Nochmal Danke


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Administration: Fehler beim Update von 1.2.14 bigfraggle 2 1.583 03.08.2008, 18:53
Letzter Beitrag: bigfraggle