Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
-> 1.2.14 zu 1.4.2. Fehlermeldung
#1
Hallo, habe gerade versucht mein 1.2.14 auf das 1.4.2 zu bringen und bin nach der Anleitung hier auf der Seite gegangen und bei der Installation macht er folgenden Fehler:

Converting themes

Unable to write to the cache/ directory.
Before the upgrade process can continue you need to make sure this directory exists and is writable (chmod 777)


Ich habe aber auf die Ordner Upload und Avatars die richtigen Freigaben gesetzt. Was mache ich denn nu falsch?
Thx an das ganze mybboard Team... Big Grin
My myBB: http://www.sabz.de/forum
#2
Hallo sabz,

setze zusätzlich die Dateiattribute für das Verzeichnis "cache" auf "(0)777".
#3
Im letzten Tab im ACP findest du unten eine Liste, welche Dateien beschreibbar sind/sein müssen. Eine Liste steht auch in der Doku: https://www.mybb.de/doku/installationakt...ation.html
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.