Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgrade nicht möglich
#1
Hallo,
ich habs mal mit einem Upgrade auf die neue Version versucht, also nur mit dem Patch... Hab in der Suche nichts mit demselben Problem gefunden.
Also ich weiß erstmal meine Version nicht mehr... irgendwan mit 1.2.xx - wie find ich das raus?
Ich hab alle mal durchprobiert,an der Stelle wo ich das angeben muss, und entweder es erscheint irgendwann einfach kein "Next" Button mehr oder es kommt

Zitat:Performing necessary upgrade queries..

Fatal error: [SQL] [1146] Table 'usr_web323_1.mybb_mybb_forums' doesn't exist
SELECT SUM(threads) AS numthreads FROM mybb_mybb_forums in /home/www/web323/html/mybb/inc/db_mysql.php on line 544

Was muss ich tun?
#2
Du musst uns schon sagen, von welcher Version auf welche du upgradest. DIe Version steht normalerweise im ACP.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Hallo,
hab grad nochmal nachgeschaut,das scheint die Versuon 1.2.11 zu sein.
#4
Hast du Plugins installiert? Deaktiviere alle Plugins bevor du ein Upgrade durchfrührst. Wenn du keine Plugins installiert hast, lies dir folgendes durch und versuche es erneut.

https://www.mybb.de/doku/installationakt...erung.html

Falls es immer noch nicht klappen sollte, melde dich nochmal.
Gruß Manuel
Bitte erst die Suche und die Doku benutzen.
#5
(13.09.2008, 14:58)Kriss schrieb: ich habs mal mit einem Upgrade auf die neue Version versucht, also nur mit dem Patch... Hab in der Suche nichts mit demselben Problem gefunden.
Wenn du von MyBB 1.2.x auf 1.4.x aktualisierst, reicht das nicht aus. Du musst das Komplettpaket benutzen (so wie es auch in den Ankündigungen steht!).

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#6
Hallo,
ich werde das nachher mal versuchen,dankeschön.
Ich hab nur ein kleines Problem.
Ich hab da das update anfangs nicht funktionierte, komplett alles (was ish vorher gesichert hatte) gelöscht und das gesicherte wieder auf meine seite gemacht. Aber jetzt krieg ich oft fehlermledungen, z.b. wenn ich als admin smilies ändern will, folgende
MySQL error: 1054
Unknown column 'permsset' in 'where clause'
Query: SELECT * FROM mybb_adminoptions WHERE (uid='1' OR uid='-4' OR uid='0') AND permsset != '' ORDER BY uid DESC
#7
Hast du die Sicherung der Dateien und der Datenbank von selben Zeitpunkt und von der gleichen Version wieder eingespielt?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  nach upgrade abmelden nicht mehr möglich Beatrice63 7 2.783 08.04.2008, 09:14
Letzter Beitrag: Tanami