Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Fehler bei Beitrags bearbeitung
#1
Hallo,

sobald ich einen Beitrag bearbeite via Editor kommt folgende Meldung:

Zitat:MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1146 - Table '***.myybb_myybb_posts' doesn't exist
Query:
SELECT pid FROM myybb_myybb_posts WHERE tid='1611' ORDER BY dateline ASC LIMIT 1

statt myybb_posts steht myybb_myybb_posts da.
Inlinebearbeitung klappt nur bei editor bearbeitung kommt das, genau so auch bei modnotice, weiß jmd wo das problem seinen uhrsprung hat ?
Zitieren
#2
ich hatte das prob auch. adminedit und modnotiz waren da installiert. nachdem ich modnotiz runtergeschmissen habe war wieder alles gut. darauf kann ich verzichten, aber nicht auf adminedit. damit kann ich mehr spass haben *gg*
Zitieren
#3
Welches MyBB benutzt du denn?
MyBB 1.2.14 ist nähmlich verbuggt.
Zitieren
#4
(10.09.2008, 04:19)-=snAke=- schrieb: ich hatte das prob auch. adminedit und modnotiz waren da installiert. nachdem ich modnotiz runtergeschmissen habe war wieder alles gut. darauf kann ich verzichten, aber nicht auf adminedit. damit kann ich mehr spass haben *gg*

Kommt drauf an welche Version von Modnotiz du verwendet hast!
Mit MyBB 1.4 sollte man natürlich auch die Version nutzen, welche dafür ausgelegt ist.

Vermutlich verwendest du ein inkompatibles Plugin zu deiner Boardversion.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#5
Ich benutze das Aktuelle MyBB 1.4.1, jetzt müsste man nur wissen welches Plugin da so rum zickt..
Also wenn ich auf aktualisieren klicke sind alle Aktuell(Auch Modnotice), welche art von bligins könnte das den hervorufen ?
Zitieren
#6
Welches Plugin das verursacht kannst du heraus finden, indem du Plugins deaktivierst.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
Zitieren
#7
@garlant natürlich IMMER die neueste, und wenn möglich beta version
Zitieren
#8
(10.09.2008, 08:14)B n S schrieb: Welches MyBB benutzt du denn?
MyBB 1.2.14 ist nähmlich verbuggt.
Das ist doch totaler Unsinn.

Die Fehlermeldung kommt durch ein imkompatibles Plugin.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Fehler bei der Bearbeitung von Gruppen Knut 2 575 28.09.2008, 10:07
Letzter Beitrag: Knut