Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Codebuttons - weg
#1
Sehr geehrte Damen und Herren,
ich hab ein Problem mit den Codebuttons (siehe Screen 1)
Und ein Problem mit den Bearbeitungsbutton.

Zu den Bearbeitungsbutton, normalerweise wen ich raufdrücke kommt ein Menü mit
'zum Editor, Moderieren, schnellbeabrbeitung' oder so ähnlich.
Drücke ich aber auf den Bearbeitungsbutton komm ich nicht zu den Sondern direkt zum Editor.
Die (X)HTML (Ajax) Abfragen sind an.

Getestet auf folgenen Servern:
localhost

Apache/2.2.3 (Debian) mod_python/3.2.10 Python/2.4.4 mod_ssl/2.2.3 OpenSSL/0.9.8c Server at ______ Port 80

Apache Server at u-fusion.de Port 80

Was mache ich falsch?
Hab bereits das Upgrade Script durchlaufen lassen sowie alle EInstellung zurückgesetzt CHMOD Rechte stimmen alle.

Grüße,
Finn

//edit
Installiert : jquery.js (Klassen Bibliothek)


Hab das Problem es liegt an jquery.js..
Kann man die für MyBB umcoden?
Link: http://jquery.com/


Angehängte Dateien Thumbnail(s)
   
Zitieren
#2
Tritt das Problem auch auf, wenn die Bibliothek nicht eingebunden ist?
Zitieren
#3
Wen Sie eingebunden ist tritt das Problem auf.
Deswegen fragte ich ob es jemand umcoden kann, wäre denjenigen mega dankbar.

Grüße,
Finn
Zitieren
#4
Hab dasselbe Problem, hab aber ehrlich gesagt keine Ahnung, was jquery ist...
Zitieren
#5
@FL4PJ4CK: Weitere Informationen wären hinfreich. Seit wann tritt das Problem auf?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#6
Hi ..
Ich frage nun noch einmal!
Gibt es eine jQuery Version die mit MyBB 1.4.x geht?

Grüße
Zitieren
#7
Mir ist keine angepasste Version fürs MyBB bekannt.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Unterschiedliche Codebuttons in bestimmten Foren (fid) cthulhu 3 283 12.04.2016, 09:53
Letzter Beitrag: MrBrechreiz
  Problem mit SmilieInserter und CodeButtons in eigener NewsSection Zwoetzen 3 975 29.05.2008, 12:37
Letzter Beitrag: Zwoetzen