Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] [ACP] Sprache & Themenanzeige
#1
Hallo,

bei mir gibt es zwei Fehler im ACP.
Zum einen werden bei mir (MyBB 1.4.1, direkte Installation der dt. Version) manchmal "Ja" und "Nein" in den Einstellungen nicht angezeigt (nicht immer der Fall, meistens wirds angezeigt; z.B. bei "Themenanzeige im Usenet Stil" wirds nicht angezeigt).
Und dann habe ich Probleme mit der Themenanzeige: Wenn ich auf vertikal umschalte, hat das keine Wirkung für die User, die müssen es selber noch im Profil umstellen. Genauso bei der Themenanzeige im Usenet Stil.

Gruß
Chrissi
#2
Versuch´ mal folgendes: Überprüfe (und korrigiere ggf.) die Einstellungen für "Control Panel-Einstellungen" im Admin-CP und speichere neu ab.

Überprüfe anschl. dann noch die Einstellungen für die Themenanzeige.
 
The User, Formerly Known As "En-Gedi"
 
#3
Hatte das Problem auch..
Änder mal auf Deutsch Du im "Control Panel-Einstellungen" im Admin-CP und speichere neu ab.

Gruß
#4
Sprache funktioniert jetzt, aber das mit der Themendarstellung noch nicht Sad
#5
Das Problem mit dem formellen Paket ist bereits behoben und wird mit der nächsten Version der Sprachpakete veröffentlicht. Das mit dem Postlayout ist ein Fehler im MyBB. Siehe auch: https://www.mybb.de/forum/thread-10448-p...l#pid75637

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.