Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Probelme mit Erstellung von Themen Antworten
#1
Habe mein Forum auf 1.4 Upgedated. Nach einigen Fehlermeldungen etc. hatte ich hier im Forum antworten gefunden, so dass mein Forum jetzt wieder läuft. (Zwar mit doppelten Einstellungen im Admin Bereich - aber egal).

Ein viel größeres Problem ist jetzt aber das wenn ich auf ein Thema Antworten möchte eine Fehlermeldung für folgende Code Zeile kommt:

.. inc/datahandlers/post.php Line 851

Die Antwort wird zwar gespeichert jedoch ohne meinen Antworten Zähler hoch zu setzten etc.

Mein Forum findet ihr hier:

http://www.sexystring.net/forum/

Vielen Dank für die Hilfe.

Dirk

Kann man das wieder reparieren ???
#2
lade als erstes mal die angegebene Datei (also Inc/datahandlers/post.php) neu hoch. Also alte löschen und post.php wieder hochladen.

Geht es dann?
#3
Falls das nicht funktioniert, poste bitte die komplette Fehlermeldung.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#4
Ich habe die Datei noch einmal hochgeladen und siehe da es scheint wieder zu gehen. Zum Glück :-)

Habe jetzt aber noch einmal ein anderes Problem:

Ich wollte den Beitrag den ich in mein Forum zum Test geschrieben habe wieder löschen - Das geht aber leider auch nicht:

Folgende Fehlermeldung kommt dann:

Der Beitrag wurde nicht entfernt, weil Sie die "Löschen"-Checkbox nicht aktiviert haben.

Den Hacken habe ich aber gesetzt. Er will aber nicht löschen. Ich kriege ihn nur über MYSQL Admin direkt in der Datenbank gelöscht.

Gibt es da schon einen Anhaltspunkt warum nicht?

Eine zweite dumme Frage ist auch noch das ich durch die 1.4 Version keinen Editor mehr habe, der z.B. Links setzt oder die Schrift formatiert. Gibt es da evtl. ein Plugin für ??

Vielen Dank für euren Support !!!
#5
Hast Du JavaScript im Browser aktiviert?

Überprüfe auch die Einstellungen im

Admin-CP unter "Einstellungen --> Smilies und BB-Code --> Editor aktivieren"

und in Deinem

Benutzer-CP unter "Optionen ändern --> Sonstiges --> Zeige die MyBBCode-Formatierungsoptionen bei der Beitragserstellung an"
 
The User, Formerly Known As "En-Gedi"
 
#6
Hast du auch alle Templates zurückgesetzt? Admin-CP -> Templates & Style -> Templates -> Aktualisierte finden.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Alle Templates sind nicht zurückgesetzt, da ich sonst mein Forum Style in meiner Seite verliere.
Muß ich alle Templates zurücksetzen, damit es wieder läuft ???


Im Admin CP ist der Editor aktiviert. Die Smilies sind auch da, das selbe im Benutzer-CP.
#8
Ja, Du musst die Templates zurücksetzen. Du kannst Dir aber die Änderungen/Unterschiede anzeigen lassen und diese auch manuell in Deinem Theme vornehmen. Ist mit Arbeit verbunden, aber da bist Du nicht der Einzige Wink
 
The User, Formerly Known As "En-Gedi"
 
#9
So ich habe jetzt die Templates zurückgesetzt. Das mit dem Nachrichten löschen funktioniert jetzt auch wieder. Der neue Style ist auch nicht schlecht, nur der blöde Editor ist immer noch nicht an...

Vielen Dank nochmal für eure Hilfe.
#10
Lade mal den Ordner jscripts samt Inhalt neu hoch. Sollte der Editor dann noch nicht funktionieren, schicke mir bitte die URL und die Zugangsdaten zu einem Testaccount per PN.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.