Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.12 veröffentlicht (22.05.17)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
1.4.0 - 1.4.1 upgrade -> MyBB Error (40)
#1
Code:
MyBB has experienced an internal error and cannot continue.

Error Type:
    MyBB Error (40)
Error Message:
    Your board has not yet been installed and configured. Please do so before attempting to browse it.

Lösungsansetze: lock datei erstellt / installordner umbenannt

Beides nicht geklappt.
Update wurde ohne probleme ausgeführt.
Woran könnte es liegen?
Mfg benni

-> Erledigt: er hat die config nicht gefunden