Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Hilfe bei customlinks-Installation?
#1
Hi,
ich schon wieder Rolleyes

Ich habe mal das Mod Custom Links installiert, so genau wie ich es halt kann (lt.der Beschreibung).

Jetzt habe ich
1) das Wort "Extras" unter dem Willkommens-Panell (da man ja "Extras: $custom_links<br />" im header vor <hr class='hidden /> einfügen sollte.

2) (und jetzt ein Geständnis) trotz Suchen hier im Forum weiß ich nicht wire ich jetzt im template header wo wie was eintragen muss.

Vielleicht kann mir hier jemand auf die "geistigen" Sprünge helfen, bevor ich das Teil wieder irgendwie (nur wie?) deaktiviere?
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
#2
<script language="Javascript" type="text/javascript">
var cookieDomain = "$settings[cookiedomain]";
var cookiePath = "$settings[cookiepath]";
var quickdelete_confirm = "$lang->quickdelete_confirm";
var newpm_prompt = "$lang->newpm_prompt";
var deleteevent_confirm = "$lang->deleteevent_confirm";
var removeattach_confirm = "$lang->removeattach_confirm";
</script>
<a name="top"></a>
<div id="container">
<div id="header">
<div class="logo"><a href="$settings[bburl]/index.php"><img src="$theme[logo]" alt="$settings[bbname]" border="0" /></a></div>
<div class="menu">
<ul>
<li><a href="$settings[bburl]/search.php"><img src="$theme[imgdir]/toplinks/search.gif" border="0" alt="$lang->toplinks_search" />$lang->toplinks_search</a></li>
<li><a href="$settings[bburl]/memberlist.php"><img src="$theme[imgdir]/toplinks/memberlist.gif" border="0" alt="$lang->toplinks_memberlist" />$lang->toplinks_memberlist</a></li>
<li><a href="$settings[bburl]/calendar.php"><img src="$theme[imgdir]/toplinks/calendar.gif" border="0" alt="$lang->toplinks_calendar" />$lang->toplinks_calendar</a></li>
<li><a href="$settings[bburl]/misc.php?action=help"><img src="$theme[imgdir]/toplinks/help.gif" border="0" alt="$lang->toplinks_help" />$lang->toplinks_help</a></li>


<li><a href="$settings[bburl]/$settings[cpphpfn]"><img src="$theme[imgdir]/star.gif" border="0" alt="Eigene Seiten">Eigene Seiten</a></li>

<li><a
href="$settings[bburl]/portal.php"><img src="$theme[imgdir]/toplinks/portal.jpg" border="0" alt="Portal">Portal</a></li>


</ul>
</div> Links: $custom_links<br /> <hr class="hidden" />
<div id="panel">
$welcomeblock
</div>
</div>
<hr class="hidden" />
<br class="clear" />
<div id="content">
$bannedwarning
$bbclosedwarning
$unreadreports
$boardmsg
<navigation>
<br class="clear" />


So sieht bei mir der Header aus, ich habe die Links bei mir auch drin. Vielleicht hilft Dir das ja weiter.
Gruß Angel
#3
Ja,

ein bisschen hab ich mal gebastelt und jetzt ist es zumindest da, wo es stehen sollte.

Ob ich einen Fehler bei der Installation gemacht habe? Wenn ich jetzt die "cumstomlonk_install.php" mit meinem Browser aufrufe, schreibt er mir
"mySQL error: 1050
Table 'mybb_custom_links' already exists
Query: CREATE TABLE `mybb_custom_links` ( `clid` smallint(6) NOT NULL auto_increment, `name` varchar(50) NOT NULL default '', `url` varchar(120) NOT NULL default '', PRIMARY KEY (`clid`) )"
Was das bedeutet - null Ahnung, aber ich gehe mal davon aus, daß es eben installiert ist???

In diesem Beitrag schrieb
Michael schrieb:Normalerweise sollte nach der Aktivierung im oberen Menü der Punkt "Eigene Seiten" erscheinen. Klicke darauf. Wenn du angemeldet bist findest du dort im Menü den Link zum Erstellen einer neuen Seite.

Aktivieren -wo und wie? Vielleicht ist das noch ein Schritt, der mir fehlt, denn ich sehe auch nix von einem Link zum Erstellen einer neuen Seite?

Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
#4
Dummuser schrieb:Ob ich einen Fehler bei der Installation gemacht habe? Wenn ich jetzt die "cumstomlonk_install.php" mit meinem Browser aufrufe, schreibt er mir
"mySQL error: 1050
Table 'mybb_custom_links' already exists
Query: CREATE TABLE `mybb_custom_links` ( `clid` smallint(6) NOT NULL auto_increment, `name` varchar(50) NOT NULL default '', `url` varchar(120) NOT NULL default '', PRIMARY KEY (`clid`) )"
Was das bedeutet - null Ahnung, aber ich gehe mal davon aus, daß es eben installiert ist??


mybb_custom_links' already exists bedeutet schlicht und einfach, dass es in Deiner mySQL bereits die Tabelle mybb_custom_links gibt.

LG

absolutperplex
http://www.forum.absolutperplex.com

Es gibt mehr Leute, die kapitulieren, als solche, die scheitern. | Henry Ford
#5
Naja,
hab es jetzt irgendwie reingepfriemelt, jetzt funktioniert es wenigstens, zwar nicht so wie geplant, aber egal, irgendwann komm ich auch noch dahinter?

Allen ein herzliches Danke für die "Bastel-Anleitung"! Big Grin
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!
#6
Ich hab ja nicht viel Ahnung und habe bei den Fragen hier im Forum sicher einen der ersten Plätze. Aber, was willst du genau installieren?? Der "custom_link" ist dazu da, Links in dein Forum einzubauen. Wenn Du "eigene Seiten" haben willst, solltest Du vielleicht "custompage" nehmen. Oder ist das nur ein Schreibfehler gewesen ?????

Angel
#7
Naja,

eigentlich wollte ich das custom-link ausprobieren und schauen, was, wenn installiert, passiert. Da aber nix passsiert ist, habe ich halt hier nachgefragt und über Suchen einige Beiträge gefunden und sicherlich jetzt das eine mit dem anderen verwechselt. SadSad

Aber irgendwie habe ich ja jetzt oben neben der Mitglieder-, Suche-..-Leiste auch meine zusätzlichen Bildchen mit Links auf das Portal und die HP!

Custom_page, das lass ich besser mal, sonst blick' ich's gar nicht mehr.
Bin ja nur froh, daß das Forum noch läuft! Schweiss von Stirn wisch*
Liebe Grüße
Dummuser (der seine verzweifelten Versuche, auf 1.4.4 usw. umzusteigen, nicht aufgegeben hat und vorerst mit der aktuellsten Version 1.4.4 (mit einigen Baustellen) doch nicht als Dummmumie in die MyBB-Annalen eingehen wird - DANKE an das ganze Team!