Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
upgrade von 1.00 release candidat 4
#1
Hallo,

anscheinend bin ich ein Steinzeit User, bin noch immer auf 1.00 Release Candidat 4.

Jetzt hatte ich schon mal Versuche gemacht, direkt auf 1.4 upzugraden, bin aber dann irgendwo hängen geblieben. Leider hab ich die Fehlermeldung ad hoc nicht bei mir, wollte
mich aber mal vorab erkundigen wie ich vorgehen soll um auf 1.4 zu gehen.

PHP version: 5.1.6
MySQL 5.0.22

Ich könnte mir vorstellen, dass die direkte Upgrade Methode nicht funktioniert, obwohl es als Menüpunkt RC 4 gibt.

Kann ich das eventuell auch über Zwischenschritte lösen, wenn JA, woher bekomme ich ältere Builds ?

Wäre sehr dankbar, weil mir die User auch schon am Nacken sitzen, da seit dem Upgrade auf die aktuelle SQL Version vieles nicht mehr zusammespielt.

Da den Server nicht ich betreibe, kann ich auch leider keine ältere SQL Version mehr einspielen und muß upgraden.

Über Vorschläge wäre ich Euch sehr dankbar.

LG Marcello
#2
Ältere Versionen gibt es hier: https://www.mybb.de/downloads/versionsarchiv.html
Du könntest versuchen von RC4 auf MyBB 1.2.0 zu Updaten. Und dann von 1.2.0 auf 1.4.0..
#3
Im Moment funktioniert scheinbar nur ein Upgrade von MyBB 1.2.14. Ich würde einfach warten bis das Upgrade-Skript ausgebessert wird.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#4
Und kann ich direkt von 1.0.0 RC4 auf 1.2.14 ?
#5
Ich würde zur Zeit über Zwischenschritte gehen, da es im Moment noch Probleme zu geben scheint. MyBB RC4 -> MyBB 1.0 -> MyBB 1.2.14 -> MyBB 1.4.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.