Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Coopermine und 1.4
#1
Hallo,

ich habe mit MyBB 1.2 die coopermine version 1.4.19 verwendet. Nach dem Update funktioniert da garnichts mehr. Es kommt nicht mal eine richtige Fehlermeldung nur "Error" und das wars.

Hat vielleicht jemand eine Idee woran das liegen könnte?

Gruß Aitora
[/u]Nachtrag:

Vielleicht kenn ja jemand eine andere Gallerie die auch mit MyBB zusammenarbeitet.
Es wäre nett die hier mal zu posten.


Danke Aitora
Zitieren
#2
Damit die Coppermine Brigde auch mit MyBB 1.4 funktioniert, musst du die Datenbankkonfiguration anpassen.

Bei Coppermine in "bridge/mybb_inc.php"

ersetze
PHP-Code:
// Database connection settings
        
$this->db = array(
            
'name' => $config['database'],
            
'host' => $config['hostname'],
            
'user' => $config['username'],
            
'password' => $config['password'],
            
'prefix' =>$config['table_prefix']
        ); 

durch
PHP-Code:
// Database connection settings
        
$this->db = array(
          
'name' => $config['database']['database'],
            
'host' => $config['database']['hostname'],
            
'user' => $config['database']['username'],
            
'password' => $config['database']['password'],
            
'prefix' =>$config['database']['table_prefix']
        ); 

Damit funktioniert bei mir die Bridge auch mit 1.4 ohne Probleme.
Eine andere Gallery mit MyBB Bridge ist mir im Moment nicht bekannt.

MfG waldo
Zitieren
#3
Allerbesten Dank!!!!

War in den letzten Tagen am Verzweifeln!
Zitieren
#4
Auch von mir besten Dank für die schnelle Hilfe
Zitieren
#5
@ Waldo
Danke. Hat bei mit auch mit deiner Lösung gefunkt.

cu move
Zitieren