Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
[NG] Fehlende Sterne bei benutzerdefinierten Titel
#1
Hi,

ein User meldet wenn er einen benutzerdefinierten Titel hat, werden seine Sterne im Profil nicht gezeigt. Ein Moderator hat einen benutzerdefinierten Titel, aber trotzdem werden die Sterne angezeigt.

Merkwürdig, oder?


Sebastian
#2
Existiert die Grafik?
#3
Ja. Und wurde ebenfalls in einer frischen MyBB 1.4 Installation geprüft.
#4
Aktualisiere bitte mal den Cache usertitles im Admin-CP. Geht es dann?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#5
Nein. Das habe ich schon probiert.
#6
Kannst du bitte die genauen Schritte posten, wie das Problem reproduzierbar ist?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#7
Ja, ein normaler Benutzer muss einfach seinen Benutzertitel durch einen eigenen ersetzen.
Das ganze kann ich hier in wenigen Sekunden reproduzieren.
#8
Wenn ein eigener Benutzertitel gesetzt ist, wird auf die Sterne der Benutzergruppe zurückgegriffen. Gehe in die Einstellungen der Benutzergruppe und ändere die Anzahl der Sterne von 0 auf die gewünschte Anzahl.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.