Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Abmelden nicht möglich
#1
Hallo,
irgend wie kommen die 1.4 und ich nicht ganz klar Smile

Ich habe zwei Foren mit der 1.4 laufen. Auf beiden ist das Abmelden vom Forum nicht möglich. Bei einem ging es gestern noch. Ich vermute da ein Sessionproblem.

Ich habe viel im Forum hier dazu gefunden, die Lösungen funktionierten allerdings alle nicht.

Die Forenlinks zum Ansehen:
http://iphone-forums.de

danke
joe

Edit by Garlant: Habe den zweiten Link nun erstmal entfernt. Sollten wir diesen brauchen, werden wir ihn anfordern. :-)
#2
Hallo sparcjoe,
sind die Cookieeinstellungen korrekt gesetzt?
Lösche bitte auch mal im Browser alle Cookies die zum Forum gehören.

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#3
coockieeinstellungen richtig?
weiß ich nicht, kann da was falsch sein?
   

den punkt vor iphone-forums.de hab ich erst jetzt hinzugefügt, der war vorher nicht.
in einen anderen browser auf meinem rechner hier funktioniert es.
sind also sicher die coockies. wenn ich meinen browsercache leere bringt mir das nur leider auch nichts, denn ich hab da noch 26000 user die mich mit PMs nerven, weil sie sich nicht abmelden können.
Ich persönlich brauche die Funktion nicht.
#4
Dann weise bitte deine User darauf hin, dass sie ihre Cookies (nicht den Browsercache, den zu leeren ist nicht notwendig) doch bitte leeren möchten.
Wie in deinem anderen Forum die Cookieeinstellung aussehen sollte kannst du hier in Erfahrung bringen.

Die Cookiees eines Browsers können von einem Nutzer wie folgt gelöscht werden:
FF:
Extras-> Private Daten löschen -> Checkbox für Cookies aktivieren & anschließend absenden
IE: -> Extras -> Internetoptionen -> Reiter: Allgemein -> Cookies löschen
IE 7 -> Extras Internetoptionen -> Reiter: Allgemein -> Browserverlauf löschen

Mfg Garlant
Ich gebe keinen Support per Messenger oder PN!
#5
Auch wenn Ihr mich auslacht, das hatte ich auch mal, bei mir lag das an den Sprachpaketen, bei der Version mit deutschem Sprachpaket war "Du Informal" die Ursache. Ich bin darauf gekommen als ich mal das Sprachpaket Sie Formal eingeschaltet habe. Auf einmal konnte ich mich wieder an und abmelden.

Ich habe dann das defekte Sprachpaket ersetzt und seither geht es wieder. Das Sprachpaket habe ich mir mir wahrscheinlich mit meinem Editor (DW) zerschossen.

Ulrich
Ein Hoch auf die "Zurücksetzen aufs Original" Taste !!

Meine MyBB-Spielwiese ist das http://www.sporthund-forum.de
Meine Brötchenquelle http://www.myserv24.de
#6
Ich hatte aber die coockieeinstellungen immer so gehabt.
wenn die user jetzt die coockies löschen, ist das eig. problem wahrscheinlich gar nicht gelöst? oder wodurch entsteht das?
#7
Hast du als Cookie-Präfix wirklich "nix" gesetzt oder nichts? Falls du was gesetzt hast, leere das Feld bitte mal und schau, ob eine normale An- und Abmeldung dann wieder möglich ist. Ggf. musst du die Cookies in deinem Browser nach der Einstellungsänderung löschen.

Kannst du das Auftreten des Fehlers mit der Bearbeitung von Dateien oder der Installation eines Mods in Verbindung bringen?

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Man kann sich nicht abmelden? aTCWiki 13 2.788 09.07.2010, 13:55
Letzter Beitrag: StefanT