Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Installation auch ohne XML-Erweiterung?
#1
Hallo zusammen,

wollte mir eben das MyBB 1.4 installieren und habe zu diesem Zweck die deutsche Version von hier herunter- und auf meinen Server hochgeladen. Der Installationsassistent bestätigt mir auch, dass mein Server alle Voraussetzungen für den Betrieb des Forums erfüllt - klicke ich allerdings nach der Eingabe meiner Datenbank-Daten auf "Weiter", erscheint nur eine leere Seite.

Hier steht ja, dass mindestens PHP 4.3.11 vorhanden sein muss (ich habe 5.2.0) und zwar mit der XML-Erweiterung. Während der Installation war dieses Feld bei mir allerdings leer, sodass ich davon ausgehe, dass hier etwas Elementares auf meinem Server fehlt?

Kann mir jemand bestätigen, dass ohne diese XML-Erweiterung das Board nicht lauffähig ist (trotz einer gegenteiligen Aussage während der Installation)?

Besten Dank im Voraus,
Olli
#2
(05.08.2008, 22:16)der_olli schrieb: Kann mir jemand bestätigen, dass ohne diese XML-Erweiterung das Board nicht lauffähig ist (trotz einer gegenteiligen Aussage während der Installation)?
Ja, das kann ich bestätigen. Die Erweiterung wird schon bei der Installation benötigt, da das Theme und die Standardeinstellungen als XML-Dateien vorliegen und verarbeitet werden müssen.

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
#3
Vielen Dank für deine zeitnahe Antwort. Dann werde ich mal bei meinem Provider (Alfahosting) nachfragen, ob eine Installation der XML-Erweiterung möglich ist.