Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Sprachpakete MyBB 1.2.x
#1
Da es anscheinend doch noch Bedarf gibt, findet ihr die letzte Version der deutschen Sprachpakete für MyBB 1.2.x.


Angehängte Dateien
.zip   lang_deutsch_du.zip (Größe: 151,76 KB / Downloads: 129)
.zip   lang_deutsch_sie.zip (Größe: 152,17 KB / Downloads: 59)

Gruß,
Michael
[Bild: banner.png]
Support erfolgt NUR im Forum!
Bitte gelöste Themen als "erledigt" markieren.
Beiträge mit mangelhafter Rechtschreibung/Grammatik werden kommentarlos gelöscht.
Zitieren
#2
Danke, für die Sprachdatei, jedoch ist das AdminCP bei mir immernoch in Englisch, kann ich das auch irgendwie ändern?
Zitieren
#3
ACP -> Board Settings -> Control Panel Preferences (GLobal) -> Da kannst du die Sprache einstellen, die das ACP haben soll Wink (Unter der Vorraussetzung natürlich, dass die Admin-Sprachdateien auch im richtigen Ordner vorhanden sind)
Was ist der Unterschied zwischen der Politik und der Informatik?
In der Informatik ignoriert man führende Nullen...
Zitieren
#4
EDIT: Da war ich wohl zu langsam Wink
 
The User, Formerly Known As "En-Gedi"
 
Zitieren
#5
*edit*
Habs gefunden, war ganz unten in der Liste

Danke
Zitieren
#6
Die Einstellungsgruppe müsste eigentlich mit dabei sein, vielleicht hast du sie nur übersehen? Wink
(Steht standarmäßig ganz unten, sofern Plugins nicht noch Einstellungsgruppen hinzugefügt haben)
Was ist der Unterschied zwischen der Politik und der Informatik?
In der Informatik ignoriert man führende Nullen...
Zitieren
#7
Kann ich diese Version (siehe oben) auch für 1.4.0 einsetzen oder wo findet man diese, da keine meiner Upload Themes von http://mods.mybboard.net/themes/ auf der neusten Version mehr funktioniert.

Ich selbst habe schon 3 Mybb Foren am laufen und bin mit der 1.4.0 (älteren) vom 3.8.08 immer noch sehr zufrieden! Nach jeder neuen Version werden ja auch hier die Anfragen immer mehr und mehr. Daher für mich: Altbewährtes muss nicht jeden Hype mitmachen. ;-/
Zitieren
#8
1) Nein, du musst die Sprachdateien für MyBB 1.4.X (die aktuellen) nehmen.
2) Das hat nichts mit Hype zu tun, sondern mit Sicherheit. Die Versionen werden immer sicherer und besser... Du solltest deine Foren auf jeden Fall aktualisieren. Die Themes sollten alle noch funktionieren. Dass es mehr Probleme gibt, kann ich nicht bestätigen...
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen...
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Sprachpakete MyBB 1.6.x StefanT 0 357 01.10.2015, 10:10
Letzter Beitrag: StefanT
  Sprachpakete MyBB 1.4.x Michael 2 2.242 24.02.2012, 20:22
Letzter Beitrag: StefanT
  Sprachpakete deutsch Peter38 4 2.493 27.03.2006, 07:33
Letzter Beitrag: NetHunter