Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.8 veröffentlicht (17.10.16)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Upgradefunktion MyBB 1.4 Beta4
#1
Hallo.

Ich habe ein grooooooßes Problem.
Also ich wollte auf MyBB 1.4 Beta 4 upgraden (von 1.2.14).
In meinem Testforum lief alles allerbestens. Nur dann als ich das bei meinem richtigen Forum machen wollte ging auf einmal nichts mehr. Siehe:

http://styler2go.bplaced.net/myrach/index.php

Auch die Upgradefunktion ist Fehlerhaft, ebenfalls die Installationsfunktion.
#2
Ich würde sagen, dass die inc/config.php fehlt.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#3
Nein, habe es nachgeprüft, sie ist vorhanden.
#4
Dann stimmt etwas mit ihrem Inhalt nicht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
#5
http://styler2go.bplaced.net/myrach/index.php

werde nachgucken.
Alles funktioniert wieder... Obwohl ich eigentlich nichts gemacht habe ausser diese lock file rein und wieder raus :-D
Alles geht, nur jetzt kann ich keinerlei Plugins installieren. Errorcode:

MyBB SQL Error

MyBB has experienced an internal SQL error and cannot continue.

SQL Error:
1146 - Table 'styler2go_myrach.mybb_mybb_settinggroups' doesn't exist
Query:
INSERT INTO mybb_mybb_settinggroups (`gid`,`title`,`name`,`description`,`disporder`,`isdefault`) VALUES ('NULL','Side Boxses!','sideboxes','Side Boxes settings.','3','no')

Please contact the MyBB Group for support.
#6
Sieht so aus, als wäre das Plugin nicht kompatibel mit 1.4.
Es scheint noch TABLE_PREFIX zu verwenden, daher das mybb_mybb_settinggroups
#7
(27.07.2008, 15:02)styler2go schrieb: Alles geht, nur jetzt kann ich keinerlei Plugins installieren.
Es funktionieren natürlich nur Plugins für MyBB 1.4, alle anderen nicht.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.