MyBB.de Forum
Forum online/offline lässt sich nicht ausschalten - Druckversion

+- MyBB.de Forum (https://www.mybb.de/forum)
+-- Forum: MyBB 1.8.x (https://www.mybb.de/forum/forum-87.html)
+--- Forum: Allgemeiner Support (https://www.mybb.de/forum/forum-88.html)
+--- Thema: Forum online/offline lässt sich nicht ausschalten (/thread-36358.html)

Seiten: 1 2


Forum online/offline lässt sich nicht ausschalten - Fabian - 28.03.2019

Hallo ich will mein Forum aus dem Wartungsmodus stellen bzw online/offline modus.
ich weiß leider nicht wie das geht bitte um Hilfe
LG Fabian
Smile


RE: Forum online/offline lässt sich nicht ausschalten - itsmeJAY - 28.03.2019

Konfiguration -> Forum online/offline
admin/index.php?module=config-settings&action=change&gid=1


RE: Forum online/offline lässt sich nicht ausschalten - Fabian - 30.03.2019

Es geht
Vielen Dank


RE: Forum online/offline lässt sich nicht ausschalten - Schnapsnase - 30.03.2019

Was geht denn bitteschön nicht??
Ein paar genauere Erklärungen wären schon hilfreich.

ACP->Konfiguration->Forum online/offline->Ja->Einstellungen speichern

@itsmeJAY
sag`nichts....ich habe Deine letzte (gleichgeltende) Antwort gelesen..... Big Grin


RE: Forum online/offline lässt sich nicht ausschalten - Fabian - 30.03.2019

Es geht doch


RE: Forum online/offline lässt sich nicht ausschalten - itsmeJAY - 30.03.2019

(30.03.2019, 17:53)Schnapsnase schrieb: Was geht denn bitteschön nicht??
Ein paar genauere Erklärungen wären schon hilfreich.

ACP->Konfiguration->Forum online/offline->Ja->Einstellungen speichern

@itsmeJAY
sag`nichts....ich habe Deine letzte (gleichgeltende) Antwort gelesen..... Big Grin

Big Grin Manchmal kann das Leben so einfach sein Toungue


RE: Forum online/offline lässt sich nicht ausschalten - Moaxl - 21.09.2020

In unserer Installation haben wir heute den Wartungsmodus über
ACP->Konfiguration->Forum online/offline->Ja aktiviert.

Anschließend konnte man den Wartungsmodus nicht mehr über
ACP->Konfiguration->Forum online/offline->nein deaktivieren
Das Feld ist nicht mehr sichtbar..:    

In der DB habe ich unter mybb_settings den sid1 "Board Closed" auf Wert 0 gesetzt.
Das reichte jedoch nicht, das Forum war noch immer im Wartungsmodus.
Nach etwas Suche, bin ich endlich in die settings.php und hab den Wert
$settings['boardclosed'] = "0";
von 1 auf 0 gesetzt.

Erst dann war der Wartungsmodus beendet.
Da ich hierzu nichts im Forum gefunden habe, wollte ich das nicht vorenthalten, falls jmd anderes auf dieses Problem stößt.

LG und thx für diese geiles Stück Software!


RE: Forum online/offline lässt sich nicht ausschalten - Jockl - 21.09.2020

Ich kann das bei einer normalen MyBB Installation nicht nachvollziehen. Kein Problem beim Offline und erneuten Online stellen....
Vielleicht hast Du ein Plugin installiert, das hier reinfunkt oder es sind Probleme beim Upload der Dateien im Verzeichnis admin passiert (fehlerhafter Upload).


RE: Forum online/offline lässt sich nicht ausschalten - StefanT - 22.09.2020

(21.09.2020, 19:00)Moaxl schrieb: Das Feld ist nicht mehr sichtbar..:
Aber auf dem Screenshot ist das Feld doch sichtbar? Nur die andere Einstellung mit der Begründung wird ausgeblendet, wenn du "Nein" auswählst.


RE: Forum online/offline lässt sich nicht ausschalten - Retro-Schulzi - 01.10.2021

Ich habe dasselbe Problem, das Schaltfläche  zum Aktivieren des Boards ist nicht zu sehen, nur die Schaltflächen Ja und Nein, ob Admins das Board noch betreten dürfen.

Version ist 1.8.27