Hallo, Gast! (Registrieren)

Letzte Ankündigung: Sicherheitsupdate: MyBB 1.8.30 veröffentlicht (09.03.22)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Login-Weiterleitung funktioniert nicht
#1
Guten Tag,
ich habe folgendes Problem, wenn ich mich in meinem Forum einlogge werde ich immer auf:
http://ni1186408_3. vweb18.nitr ado.net/http://ni1186408_3. vweb18.nitr ado.net/index.php weitergeleitet.
Ich komme erst ins richtige Forum wenn ich den roten Bereich aus der Adresszeile lösche.. Kann man irgendwo einstellen das der rote Bereich nicht in die Adresszeile eingefügt wird? Es ist schon nervig dauernd beim einloggen diesen 'Bereich' löschen zu müssen
*Klick Mich um zum Forum zu gelangen*


LG Century
PS.: Leerzeichen im Link oben sind absichtlich
Zitieren
#2
Wie lautet denn deine Einstellung in "Seiten-Details->URL zum Forum" und "Seiten-Details->URL der Homepage" ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#3
Url zum Forum:
http://ni1186408_3.vweb18.nitrado.net

Url der Homepage
http://ni1186408_3.vweb18.nitrado.net/portal.php
Zitieren
#4
Die scheint zu passen. Cookie-Domain und Pfad scheinen auch zu stimmen.

Hast Du evtl. ein Plugin installiert, was einen redirect macht ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#5
Auch da habe ich nichts dergleichen Installiert, es gibt nur ein PlugIn was ich Installiert habe und das ist "Table generator" Damit man halt Tabellen machen kann aber das fügt nicht wirklich viel ein außer MyCodes
Zitieren
#6
wie sieht es mit der .htaccess aus, ist da eine Weiterleitung drin?
schönen Gruß
bv64 / Lu

kein Support per PN, Mail, Messenger etc.
still alive - aus gesundheitlichen Gründen aktuell nur sehr sporadisch aktiv
Zitieren
#7
(29.03.2017, 21:49)bv64 schrieb: wie sieht es mit der .htaccess aus, ist da eine Weiterleitung drin?

.htaccess:

# Note: You are able to choose a different name in the Admin CP. If you've done that you need to change it here too
location ~ /error.log 

    deny all; 
}

# Note: You are able to rename the admin directory. If you've done that, you need to change it here too
location /admin/backups {
    deny all;
}

rewrite ^/forum-([0-9]+).html$ /forumdisplay.php?fid=$1 last;
rewrite ^/forum-([0-9]+)-page-([0-9]+).html$ /forumdisplay.php?fid=$1&page=$2 last;
rewrite ^/thread-([0-9]+).html$ /showthread.php?tid=$1 last;
rewrite ^/thread-([0-9]+)-page-([0-9]+).html$ /showthread.php?tid=$1&page=$2 last;
rewrite ^/thread-([0-9]+)-lastpost.html$ /showthread.php?tid=$1&action=lastpost last;
rewrite ^/thread-([0-9]+)-nextnewest.html$ /showthread.php?tid=$1&action=nextnewest last;
rewrite ^/thread-([0-9]+)-nextoldest.html$ /showthread.php?tid=$1&action=nextoldest last;
rewrite ^/thread-([0-9]+)-newpost.html$ /showthread.php?tid=$1&action=newpost last;
rewrite ^/thread-([0-9]+)-post-([0-9]+).html$ /showthread.php?tid=$1&pid=$2 last;
rewrite ^/post-([0-9]+).html$ /showthread.php?pid=$1 last;
rewrite ^/announcement-([0-9]+).html$ /announcements.php?aid=$1 last;
rewrite ^/user-([0-9]+).html$ /member.php?action=profile&uid=$1 last;
rewrite ^/calendar-([0-9]+).html$ /calendar.php?calendar=$1 last;
rewrite ^/calendar-([0-9]+)-year-([0-9]+)-month-([0-9]+).html$ /calendar.php?calendar=$1&year=$2&month=$3 last;
rewrite ^/calendar-([0-9]+)-year-([0-9]+)-month-([0-9]+)-day-([0-9]+).html$ /calendar.php?action=dayview&calendar=$1&year=$2&month=$3&day=$4 last;
rewrite ^/calendar-([0-9]+)-week-(n?[0-9]+).html$ /calendar.php?action=weekview&calendar=$1&week=$2 last;
rewrite ^/event-([0-9]+).html$ /calendar.php?action=event&eid=$1 last;

Kann damit gerade ehrlich gesagt nichts anfangen
Zitieren
#8
Die Foren URL hast Du mit http:// angegeben ?
Mit freundlichen Grüßen

MrBrechreiz
Zitieren
#9
ja habe ich
Zitieren
#10
Tritt das Problem auch mit dem Standard-Theme auf?
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren


Möglicherweise verwandte Themen…
Thema Verfasser Antworten Ansichten Letzter Beitrag
  Weiterleitung nach Quick REply funktioniert nach Upgrade nicht mehr FraGezeichen 2 790 25.12.2020, 22:52
Letzter Beitrag: FraGezeichen