Hallo, Gast! (Registrieren)

Letzte Ankündigung: MyBB 1.8.19 veröffentlicht (11.09.18)


Benutzer, die gerade dieses Thema anschauen: 1 Gast/Gäste
Nach Update 1.6.x > 1.8.7 Probleme mit der Font-Formatierung im Editor
#11
Wurde das Template private_send bearbeitet? Fehlt dort vielleicht dieser Code?
Code:
{$codebuttons}
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#12
Das Template ist in der Liste grün zu sehen - kann ein Plug-In das Template etwa verändert haben?

Im Template selbst finde ich 
Code:
{$codebuttons}
nicht - wo gehört das denn genau hin?
Zitieren
#13
Standardmäßig gehört es unter:
Code:
<textarea name="message" id="message" rows="20" cols="70" tabindex="4">{$message}</textarea>
Du kannst das Template auch im ACP direkt mit dem Original vergleichen lassen. Wink
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#14
Danke,
ich habs eingetragen - und nun in die "Default"-Templates geschaut, auch dort erscheint dieses Template "private-send" in grün - und es fehlt auch dort 
Code:
{$codebuttons}
?!

War das etwa tatsächlich ein Plug-In beim Installieren? o.O
PN-Editor funktioniert ja nun wieder, herzlichsten Dank Stefan!  Kiss

Doch beim nachträglichen Editieren von Foren-Beiträgen fehlt ebenfalls diese Funktion - in welchem Template muss das
Code:
{$codebuttons}
eingefügt werden?

Ich hab mal die Post Bit Templates durchgeschaut, aber bin nicht sicher, welches genau es sein könnte - und auch hier ist beim "Default" zumindest das Erste, also "postbit", in grün! Kann denn ein Default-Template von einem Plug-In geändert werden?
Zitieren
#15
(14.04.2016, 10:28)DeGato schrieb: Doch beim nachträglichen Editieren von Foren-Beiträgen fehlt ebenfalls diese Funktion - in welchem Template muss das
Code:
{$codebuttons}
eingefügt werden?
Ich tippe auf das Template "editpost".
(14.04.2016, 10:28)DeGato schrieb: Kann denn ein Default-Template von einem Plug-In geändert werden?
Ja, Plugins ändern meist alle Themes. Sonst würden Plugins mit dem Standard-Theme ja gar nicht funktionieren.
[Bild: banner.png]

Bitte die Foren-Regeln beachten und im Profil die verwendete MyBB-Version angeben.
Zitieren
#16
(14.04.2016, 11:28)StefanT schrieb: Ich tippe auf das Template "editpost".

Blush  ja, eh, nur hab ich im falschen Template-Set (Post bzw Post bit) gesucht - ganz oben in der Liste, gleich den 3. Eintrag, also "Edit Post Templates" hab ich natürlich übersehen...  Rolleyes


(14.04.2016, 11:28)StefanT schrieb: Ja, Plugins ändern meist alle Themes. Sonst würden Plugins mit dem Standard-Theme ja gar nicht funktionieren.

Aber solche immens wichtigen Teile wzB {$codebuttons} können resp dürfen doch nicht einfach aus den Templates (egal ob standard oder zusätzliches) gelöscht werden?!  Confused

Und wenn es sein müsste, dann sollte das bei den Plug-In-Beschreibungen dabei stehen, was bzw welche Dateien da angepasst werden bzw wurden...  Undecided

Glücklicherweise funktioniert nun wieder alles Dank Deiner Hilfe lieber Stefan Love
Zitieren