MyBB.de Forum
Ähnliches Problem wie bei joumi - Druckversion

+- MyBB.de Forum (https://www.mybb.de/forum)
+-- Forum: MyBB 1.8.x (https://www.mybb.de/forum/forum-87.html)
+--- Forum: Allgemeiner Support (https://www.mybb.de/forum/forum-88.html)
+--- Thema: Ähnliches Problem wie bei joumi (/thread-38305.html)

Seiten: 1 2 3


Ähnliches Problem wie bei joumi - DoofeBlaueEnte - 22.06.2022

Ähnlich wie bei Joumi Problembeschreibung



Meine Plugins

Style: MyBB Master Style

Mybb Version 1.8.29
php Version 7.4.30
MySQLi 10.6.8

Seit einigen Tagen habe ich das Problem, dass neue Beiträge oder Neue Themen nicht angezeigt werden. Das einzige an was ich herumgefummelt habe war am Plugin Myalerts.
Ich steh ein wenig auf dem Schlauch und weiß nicht, wie ich das gefixt bekomme. Ich habe mir den Postbit bereits angeschaut und {$post['message']} gefunden. Auch im Quelltext ist der Neue Thread zu sehen. Habe Admin daten da falls mir jemand helfen möchte. Zum Forum
Liebe Grüße DoofeBlaueEnte


RE: Ähnliches Problem wie bei joumi - doylecc - 22.06.2022

Wenn ich mir dein verlinktes Forum über die Browserkonsole anschaue, wird als Erstes darauf hingewiesen, dass offenbar die Dateien jquery.js und jquery.plugins.min.js im Ordner jscripts nicht vorhanden sind.
Am besten versuche zuerst das zu beheben, um diese Ursache danach ausschließen zu können.


RE: Ähnliches Problem wie bei joumi - DoofeBlaueEnte - 22.06.2022

(22.06.2022, 20:49)doylecc schrieb: Wenn ich mir dein verlinktes Forum über die Browserkonsole anschaue, wird als Erstes darauf hingewiesen, dass offenbar die Dateien jquery.js und jquery.plugins.min.js im Ordner jscripts nicht vorhanden sind.
Am besten versuche zuerst das zu beheben, um diese Ursache danach ausschließen zu können.

Okay ich habe die 3 jquery,  jquery.plugins, jquery.plugins.min eingefügt. Alles andere was nicht funktioniert hat, klappt wieder! Aber leider nicht das eigentliche Problem.


RE: Ähnliches Problem wie bei joumi - DoofeBlaueEnte - 24.06.2022

Hat jemand vielleicht noch eine Idee woran es liegen könnte?


RE: Ähnliches Problem wie bei joumi - StefanT - 25.06.2022

Hast du eigene MyCodes definiert? Das war ja das Problem im oben verlinkten Thema.


RE: Ähnliches Problem wie bei joumi - DoofeBlaueEnte - 25.06.2022

(25.06.2022, 09:11)StefanT schrieb: Hast du eigene MyCodes definiert? Das war ja das Problem im oben verlinkten Thema.

Ein einzigen. Aber an dem liegt es nicht.


RE: Ähnliches Problem wie bei joumi - Schnapsnase - 25.06.2022

Du schreibst hier am 22.6., dass das Problem seit einigen Tagen besteht.
Einen Tag zuvor am 21.6. hast du in deinem Forum diesen Post abgesetzt.
Ich kann ihn sehr gut lesen.  Big Grin

Ich habe soeben als Gast einen Test-Post geschrieben - hat perfekt funktioniert.
Wo ist also jetzt das Problem?


RE: Ähnliches Problem wie bei joumi - DoofeBlaueEnte - 25.06.2022

Das ist ein altes Thread und in dem funktioniert alles. Sobald ich eine neue Szene oder ein neues Thead erstelle. Sieht man dies nicht in der Startseite und auch wenn jemand darauf antwortet wird nicht angezeigt.


RE: Ähnliches Problem wie bei joumi - DoofeBlaueEnte - 26.06.2022

habe jetzt die error.log und overview Plugins deinstalliert und aus der ftp genommen. orginale functions.php und functions_post, functions_forumlist geladen. Leider immer noch erfolglos. Irgendwas greift nicht im core und kann es sein das eins der plugins etwas im core verändert?


RE: Ähnliches Problem wie bei joumi - Schnapsnase - 26.06.2022

Außer "Gossip" kenne ich alle von deinen Plugins und hatte damit eigentlich wenig Probleme...
Wenn du willst, schaue ich gern unverbindlich mal rein.
Es wird nicht sofort und die ultimative Idee habe ich auch noch nicht, aber wir werden sehen...
Kannst dich melden, wenn du möchtest.

Grüße