MyBB.de Forum
Security Log - Druckversion

+- MyBB.de Forum (https://www.mybb.de/forum)
+-- Forum: Anpassungen (https://www.mybb.de/forum/forum-47.html)
+--- Forum: Plugin-Veröffentlichungen und -Support (https://www.mybb.de/forum/forum-82.html)
+--- Thema: Security Log (/thread-33468.html)



Security Log - MyBB.de Bot - 01.05.2016

Eine neue Erweiterung wurde veröffentlicht: Security Log

Zitat:Logs all failed attempts to log into an account.

This plugin offers full language support.



RE: Security Log - MyBB.de Bot - 10.04.2017

Eine neue Version wurde veröffentlicht: Security Log 1.1


RE: Security Log - blacksocks - 20.01.2018

Moinsen.
Ick find dit ne super Idee fehlgeschlagene Logins zu loggen.
Aber irgendwie läuft das bei uns nich. alles fein hochgeladen, Verzeichnisstruktur natürlich beibehalten,
auf zu den pluins, installieren & aktivieren und dann zu den Tools und siehe da... nix.
also bei uns taucht der Menüpunkt gar nicht auf.

Hat jemand ne Idee oder nen Tip..?
wären echt dankbar.


RE: Security Log - MrBrechreiz - 20.01.2018

An die Sprachdateien gedacht auch ins deutsch_du bzw ins deutsch_sie zu kopieren ?


RE: Security Log - blacksocks - 21.01.2018

Moinsen, Ja. Hab die Sprachdateien in jeden ordner kopiert.
Also zwar die englische aber das tut ja zur funktionalität nichs zur sache


RE: Security Log - MrBrechreiz - 21.01.2018

Eben geladen und installiert. Siehe Screen.


RE: Security Log - blacksocks - 21.01.2018

Ja...
sieht ganz gut aus bei dir.
Wir haben das aber häufig. das einzige Plugin was funzt is "Jump to Top".
hab auch ne Zeitlang versucht andere pluins zu installieren und dit läuft einfach nich.

hmm...
ick weeß uch nich


RE: Security Log - MrBrechreiz - 21.01.2018

Leider kenne ich deine Board-Konfiguration nicht und auch nicht deine Webservereinstellungen. Von daher kann man da nur Raten was die Ursache sein kann.

Ursachen könnten sein.

Dateien mit einem falschen Editor bearbeitet
Fehlende Dateien


RE: Security Log - blacksocks - 08.02.2018

Ich meine, das Problem besteht ja nicht nur bei diesem pluin bzw. bei dieser Erweiterung.
sondern eben ständig. naja.

Was bedeutet in einem falschen Editor bearbeitet?
was kann da falsch sein.

zur Anwendung kamen außer des MyBB-eigenen:
+ komodo edit
+ netbeans
+ und nicht sicher aber vielleicht auch Brackets
Na aber die sind doch alle irgendwie dafür gemacht oder nicht..?

Des weiteren frag ich mich was Lösungsansätze sein könnten.
Ich meine der worst case wäre eine Neuinstallation.
Nur denke ich dass auch dies nicht viel mehr als ein blinder Versuch sein würde.
noch dazu wäre dieses Szenario mit recht viel Aufwand und Kommunikation
und Mitarbeit unseres Hosters verbunden.

Naja... wenn irgendwem was schlaues einfällt gerne her mit den Ideen.