MyBB.de Forum
Buttons weg? / Alter Editor? - Druckversion

+- MyBB.de Forum (https://www.mybb.de/forum)
+-- Forum: MyBB 1.8.x (https://www.mybb.de/forum/forum-87.html)
+--- Forum: Installation, Aktualisierung und Merge System (https://www.mybb.de/forum/forum-89.html)
+--- Thema: Buttons weg? / Alter Editor? (/thread-30353.html)

Seiten: 1 2 3 4 5


RE: Buttons weg? / Alter Editor? - Ekkard - 07.09.2014

So - jetzt sind auch keine Plugins mehr vorhanden.
Wirkung: Keine.

global.css kann ich "löschen/zurücksetzen" aber anscheinend nur löschen? "zurücksetzen" ist nicht vorgesehen.


RE: Buttons weg? / Alter Editor? - StefanT - 07.09.2014

Stimmt, da hast du Recht. Das Löschen des Stylesheets sollte ein dem Fall einem Zurücksetzen gleich kommen.

Das Problem mit dem Editor liegt daran, dass ein ungültiger Editor-Stil im Theme eingestellt ist (den eingestellten Stil gibt es nicht mehr). Sobald du die Einstellung des Themes änderst, sollte der auch richtig funktionieren.

PS: Den Testaccount kannst du wieder löschen. Wink


RE: Buttons weg? / Alter Editor? - Ekkard - 08.09.2014

(07.09.2014, 22:48)StefanT schrieb: Das Problem mit dem Editor liegt daran, dass ein ungültiger Editor-Stil im Theme eingestellt ist (den eingestellten Stil gibt es nicht mehr). Sobald du die Einstellung des Themes änderst, sollte der auch richtig funktionieren.
Erst einmal: Vielen Dank für den Hinweis auf das "global.css". Das habe ich gelöscht, worauf sich das MyBBoard-Master global.css eingestellt hat. Das sieht alles schon viel besser aus.

Ein Editor-Stil Theme habe ich nicht gefunden. Heißer Tipp, wo ich da suchen muss?


RE: Buttons weg? / Alter Editor? - StefanT - 08.09.2014

Wenn du dein Theme bearbeitest, dann ist diese Option unten bei "Theme-Eigenschaften bearbeiten".


RE: Buttons weg? / Alter Editor? - Ekkard - 08.09.2014

Stopp! Es hat geklappt, steht in Stylesheets bearbeiten weiter unten unter Editor-Stil. Der stand bei uns auf "Default". Warum das beim Upgrade nicht richtig gesetzt wurde, bleibt ein Geheimnis?

Ja, bestens! (Die Posts haben sich gekreuzt).
Danke!


RE: Buttons weg? / Alter Editor? - StefanT - 08.09.2014

(08.09.2014, 10:28)Ekkard schrieb: Warum das beim Upgrade nicht richtig gesetzt wurde, bleibt ein Geheimnis?
Vermutlich wird der Editor selten umgestellt, weshalb es bei keinem Test aufgefallen ist. Wink


RE: Buttons weg? / Alter Editor? - hamport - 14.09.2014

Bei mir geht es trotz der Umstellung auf Default nicht. Möchte aber ungern die global.css zurücksetzen bzw. löschen. Gibt es noch eine andere Lösung?


RE: Buttons weg? / Alter Editor? - StefanT - 14.09.2014

Erscheint der Editor gar nicht oder wird er falsch dargestellt?


RE: Buttons weg? / Alter Editor? - hamport - 14.09.2014

Es fehlen die Buttons wo ich z.B. die Schriftart ändern kann oder Videos einfugen kann. Also das Was bei Euch unter den Beitrags- Icon ist.


RE: Buttons weg? / Alter Editor? - StefanT - 14.09.2014

Du hast die Templates nicht aktualisiert oder zurückgesetzt. Im headerinclude werden z.B. noch die alten Javascript-Dateien geladen.