MyBB.de Forum

Normale Version: Zerstörtes Theme nach Merge und Umzug
Du siehst gerade eine vereinfachte Darstellung unserer Inhalte. Normale Ansicht mit richtiger Formatierung.
Seiten: 1 2
Hallo zusammen ;D

Also ich hab mein Forum erst convertiert von PHPBB 3.11 nach Mybb 1.8.12. Das hat auch soweit gut geklappt. Danach hab ich das Forum umziehen lassen, allsamt mit Dateien etc., auf einen anderen Webspace, tja und nun hab ich das Problem, das ich ein zerstörtes Theme hab.

Das Forum ist unter

http://www.fractalforums.de zu erreichen - irgendwo hab ich wohl ein Fehler gemacht oder halt was vergessen. Die Pfade stimmen, einloggen kann ich mich auch.

Hat vielleicht jemand ne Idee ?
So wie es aussieht wird die global.css des Themes nicht geladen.

Aktivieren im ACP mal ein anderes Theme und schaue ob es dann geht.
Meist hilft es das Theme (ohne Änderungen) abzuspeichern.

PS: Der Cookie-Pfad stimmt nicht.
Hmm .. ich werde mal was anderes versuchen, hab einiges beim Cookiepfad versucht und auch denke den richtigen eingetragen, leider hat es nichts gebracht. Auch ein anderes Theme hab ich versucht, da sah die Startseite gut aus, aber der Backend immer noch wie zuvor.
(14.06.2017, 08:07)Bogus schrieb: [ -> ]....hab einiges beim Cookiepfad versucht und auch denke den richtigen eingetragen, leider hat es nichts gebracht.
Unsere Doku bzgl. Cookie-Domain und Cookie-Pfad hast Du nicht zufällig zu Rate gezogen? Dort würde Dir angezeigt werden, welche Daten zu verwenden wären....
nö hab das original genommen ;D
Von was für einem "Original" redest Du denn? Bei Cookie-Domain und -Pfad gibt es kein "Original", außer dem "/" beim Cookie-Pfad während der Installation.

Edit: scheint sich jetzt wohl um einen Umzug auf phpbb zu handeln....
Ne, ein Umzug von phpbb nach mybb und dann auf einen anderen Hoster ;D

Ja wegen der Anleitung hatte ich dich missverstanden ;D Man sollte solche Postings nicht im halbschlaf schreiben .. lol
(13.06.2017, 16:16)StefanT schrieb: [ -> ]Meist hilft es das Theme (ohne Änderungen) abzuspeichern.

PS: Der Cookie-Pfad stimmt nicht.

Wie meinst du das ?

Also aktuell kann ich mich einloggen, nur das Theme bzw. das layout ist halt zerstört. Das mit dem anderen Theme klappt, aber das ACP bleibt unverändert halt zerbröselt ,(
Von welchem Forum redest Du denn nun? Unter http://www.fractalforums.de ist ein phpbb Forum zu finden!?
Unter http://www.gridtalk.de/ scheint alles i.O. zu sein und unter http://www.selent.info/ gibt es einen 404-Fehler.....
In der Eile hab ich die url vergessen, sorry ;D

Meinte dieses hier ;D
http://gselffde.indus.uberspace.de/gridtalkde/

Nachtrag; Ja das Fractalforums.de, da bin ich noch dran, hatte probleme mit dem konvertieren, wegen ne Galerie-Plugin unter phpbb.

das Forum unter
http://gselffde.indus.uberspace.de/gridtalkde/

Ist so ein testlauf für mich ;D
Seiten: 1 2